Tablet [Q] Not able to Flash Samsung P1000. Please Help.

Hi,

I'm trying to install a new ROM on my Samsung P1000 (GSM) but dunno what, it's not letting me do. First thing, I dunno what's wrong with my Tab. It keep giving me this Force Close option for all the apps (Error attached). I managed to flash it with dbdata.tar file and tried to install cm-11-20140212-NIGHTLY-p1.zip which I downloaded my Cyanogenmod Website but it again gave me another error (Error 1 Attached).
I decided to flash it again with CF-Root-TAB7_XX_OXA_JQ1-v3.3-CWM3RFS. I was successfully able to do it. I downloaded the latest build cm-11-20140213-NIGHTLY-p1 and tried to install. With some errors it managed to get Installed on the Tab.Error 2 Attached.
So now when I'm trying to start the Tab. It keep on revolving around a Cyanogenmod Icon for past 30 minutes or so Error 3 attached.
So I'm not sure what went wrong and where. Could someone please help me.
Not Sure what I'm doing wrong.
Attached Thumbnails
Click image for larger version

Name:	Error.jpg
Views:	947
Size:	65.1 KB
ID:	2580147   Click image for larger version

Name:	Error 1.jpg
Views:	873
Size:	94.5 KB
ID:	2580148   Click image for larger version

Name:	Error 2.jpg
Views:	806
Size:	100.3 KB
ID:	2580149   Click image for larger version

Name:	Error 3.jpg
Views:	761
Size:	58.1 KB
ID:	2580150