Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

WiFi problem after 4.4.2 update

OP goulaguy81

9th February 2014, 08:04 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Since the 4.4.2 kitkat update for moto g. I'm have problems with WiFi connection. I can't connect to any WiFi. It says no internet connection. Please help, tired of using all my data.
9th February 2014, 08:15 PM   |  #2  
Senior Member
Flag Venezia
Thanks Meter: 701
 
3,226 posts
Join Date:Joined: Jun 2009
More
Try a restore. Or try to flash completely the stock rom.
9th February 2014, 10:13 PM   |  #3  
Senior Member
Thanks Meter: 49
 
221 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by goulaguy81

Since the 4.4.2 kitkat update for moto g. I'm have problems with WiFi connection. I can't connect to any WiFi. It says no internet connection. Please help, tired of using all my data.

is the wifi mac address showing in settings/about phone/ status
10th February 2014, 01:27 AM   |  #4  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by dj_crash1981

is the wifi mac address showing in settings/about phone/ status

Not the OP but I have this problem, there is no MAC address showing and its blank. Please do help!
10th February 2014, 01:39 AM   |  #5  
vientodearena's Avatar
Member
Thanks Meter: 17
 
30 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by ruggedknot

Not the OP but I have this problem, there is no MAC address showing and its blank. Please do help!

same problem for me and wifi switch off. GPE, 4.4.2 and 4.3 wifi not work.
10th February 2014, 04:07 AM   |  #6  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jul 2012
Finally found a solution that worked for me!

Despite trying to reset to factory settings and repeatedly flashing the stock ROM, the wifi glitch stuck.

Here's what I did, hope it helps :

1 - Found this custom recovery, [falcon][CWM Advanced Edition] PhilZ Touch : http://forum.xda-developers.com/show....php?t=2639583

Recovery download : http://goo.im/devs/philz_touch/CWM_A...3.3-falcon.zip

2 - Flash the recovery and go do a factory reset, along with ' Install new ROM' ( this will completely wipe the stuffing out of the phone, which is what's required)

3 - Boot into bootloader again and install stock ROM 4.3 , with instructions here : http://forum.xda-developers.com/show....php?t=2542219

4 - Wifi should work now. You can leave it as is or upgrade to KitKat via stock recovery (which is installed by default) and then flash [falcon][CWM Advanced Edition] PhilZ Touch. (recommended, fantastic recovery that's touch enabled).
10th February 2014, 09:24 PM   |  #7  
Senior Member
Thanks Meter: 49
 
221 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by ruggedknot

Finally found a solution that worked for me!

Despite trying to reset to factory settings and repeatedly flashing the stock ROM, the wifi glitch stuck.

Here's what I did, hope it helps :

1 - Found this custom recovery, [falcon][CWM Advanced Edition] PhilZ Touch : http://forum.xda-developers.com/show....php?t=2639583

Recovery download : http://goo.im/devs/philz_touch/CWM_A...3.3-falcon.zip

2 - Flash the recovery and go do a factory reset, along with ' Install new ROM' ( this will completely wipe the stuffing out of the phone, which is what's required)

3 - Boot into bootloader again and install stock ROM 4.3 , with instructions here : http://forum.xda-developers.com/show....php?t=2542219

4 - Wifi should work now. You can leave it as is or upgrade to KitKat via stock recovery (which is installed by default) and then flash [falcon][CWM Advanced Edition] PhilZ Touch. (recommended, fantastic recovery that's touch enabled).

Did this work for you all as i did mine a diffrent way


anthony.price2009@gmail.com im on hangouts if you need help
15th February 2014, 07:05 AM   |  #8  
asheehanjr's Avatar
Senior Member
Flag Westfield, MA
Thanks Meter: 11
 
122 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by ruggedknot

Finally found a solution that worked for me!

Despite trying to reset to factory settings and repeatedly flashing the stock ROM, the wifi glitch stuck.

Here's what I did, hope it helps :

1 - Found this custom recovery, [falcon][CWM Advanced Edition] PhilZ Touch : http://forum.xda-developers.com/show....php?t=2639583

Recovery download : http://goo.im/devs/philz_touch/CWM_A...3.3-falcon.zip

2 - Flash the recovery and go do a factory reset, along with ' Install new ROM' ( this will completely wipe the stuffing out of the phone, which is what's required)

3 - Boot into bootloader again and install stock ROM 4.3 , with instructions here : http://forum.xda-developers.com/show....php?t=2542219

4 - Wifi should work now. You can leave it as is or upgrade to KitKat via stock recovery (which is installed by default) and then flash [falcon][CWM Advanced Edition] PhilZ Touch. (recommended, fantastic recovery that's touch enabled).

I did exactly what you posted, and i'm still having wifi issues on 4.3. At least I'm able to flip the on/off button but it doesn't stick. I'm using a US GSM 16 gig Moto G. I'm getting no Ip Address, or MAC address. This started after when I tried to convert it to a GPE verion through the All in one Mototoolkit. I know its my fault, blah blah blah, but its just annoying me. lol. Any help would be appreciated. Thank you!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes