Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,812 Members 51,197 Now Online
XDA Developers Android and Mobile Development Forum

FIXED I'm trying to rename files on card but root explorer is refusing to allow.

Tip us?
 
oscarthegrouch
Old
(Last edited by oscarthegrouch; 18th February 2014 at 06:35 AM.)
#1  
Senior Member - OP
Thanks Meter 325
Posts: 1,677
Join Date: Jun 2011
Default FIXED I'm trying to rename files on card but root explorer is refusing to allow.

I searched and tried updating busy box yet re isn't letting me rename downloaded files. It won't let me if I try on internal memory or SD card. I got mp3 files that weren't named with similar conventions as other files. Legally downloaded but the files weren't named similarly. My OCD is pissing me off! If I have root and busy box installed, I "should" be able to do whatever the hell I want! I tried a different, forgot the name, file manager than root explorer. ES, just remembered. Still no go!
 
w8setter
Old
#2  
w8setter's Avatar
Senior Member
Thanks Meter 729
Posts: 1,015
Join Date: Dec 2011
Location: rockingham
First download root checker from playstore, to insure root...Secondly what android version are you on kitkat or jellybean?..Thirdly open up superuser & on the apps tab click root explorer and select forget, then retry renaming files...Also make sure binaries are updated thru supersu and both root explorer and supersu are up to date...

Hope this helps...
 
oscarthegrouch
Old
(Last edited by oscarthegrouch; 18th February 2014 at 06:33 AM.)
#3  
Senior Member - OP
Thanks Meter 325
Posts: 1,677
Join Date: Jun 2011
I figured it out. Capitalization isn't seen as a filename change. If I add a letter to the name, then save, then rename to what I wanted, then it works. Yeah an extra step but it works. Say the file is named 01. intro.mp3. I want to capitalize the i. I change it to a01. intro.mp3. Next I rename it again to 01. Intro.mp3. It accepts the filename change then.
The Following User Says Thank You to oscarthegrouch For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes