Micromax Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Losing lte on a call, then doesn't come back.

OP cazwell220

11th February 2014, 02:01 AM   |  #11  
OP Junior Member
Thanks Meter: 35
 
24 posts
Join Date:Joined: May 2007
I tried toggling 4G... going into and out of flight mode... taking the battery out and restarting... going into GSM only and then back to auto select.. Nothing worked.

The method I described above apparently forces LTE only mode and somehow causes it to stick on LTE after going back to Automatic.

I've been doing it all day with great success. It would be nice if it automatic went back to LTE, but in the meantime this is a solution where there wasn't one before.

Sent from my SM-N900T using Tapatalk
11th February 2014, 08:33 AM   |  #12  
Senior Member
Thanks Meter: 4
 
186 posts
Join Date:Joined: Oct 2013
It's because they just recently updated the tower. I was having the same issue in my area. I thought it was the phone and had it replaced. I finally spoke to someone at T-Mobile who knew what they were talking about. He said that it takes them months to tweak the tower until they get the optimum signal. Once that happens, you should go back to LTE after a call.
15th February 2014, 07:01 AM   |  #13  
Account currently disabled
Flag colorado
Thanks Meter: 399
 
2,126 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by cazwell220

Figured it out! Great trick... *#2263# ... select "LTE/GSM only".... then it connects to LTE.. do it a second time and select "Automatic" and the LTE sticks.

Thank you random hero!!

Sent from my SM-N900T using Tapatalk

U get unable to process request?

Sent from my SM-N900T using Tapatalk
15th February 2014, 09:51 AM   |  #14  
OP Junior Member
Thanks Meter: 35
 
24 posts
Join Date:Joined: May 2007
I'm using the T-Mobile note 3 with stock Rom, rooted with carrier iq and knox removed and that is the process I use to make it work for me.

Sent from my SM-N900T using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes