Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Google Now Hotword Detection Problem

OP mkulinski

15th February 2014, 02:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Hello, All.

I've been having some issues with the google now hotword detection.

When I go to "Google Now", and say Okay Google, it works, but it doesn't outside of "Now".
The mic on the search widget is hollow. Can I fix it so I can start it without going to "Now"?

My language settings are English(US), installed the offline pack, Chrome is v.32, everything in Accessibility is turned off, stock Android 4.3.
Tried everything from the other threads but nothing worked.

Would be really glad for some tips.
15th February 2014, 03:01 PM   |  #2  
dottat's Avatar
Recognized Contributor
Flag york, pa
Thanks Meter: 1,416
 
3,189 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by mkulinski

Hello, All.

I've been having some issues with the google now hotword detection.

When I go to "Google Now", and say Okay Google, it works, but it doesn't outside of "Now".
The mic on the search widget is hollow. Can I fix it so I can start it without going to "Now"?

My language settings are English(US), installed the offline pack, Chrome is v.32, everything in Accessibility is turned off, stock Android 4.3.
Tried everything from the other threads but nothing worked.

Would be really glad for some tips.

I had seen something about this and chrome beta and that it was fixed with the updated version of Google services/search. Android police had an article a couple days back on it.

http://www.androidpolice.com/2014/02...y-chrome-beta/



Sent from my Nexus 7 using Tapatalk
15th February 2014, 03:44 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Thanks
Quote:
Originally Posted by dottat

I had seen something about this and chrome beta and that it was fixed with the updated version of Google services/search. Android police had an article a couple days back on it.



Sent from my Nexus 7 using Tapatalk


Thanks, but it didn't work. The app won't install because it's lower version. And my Chrome is not beta.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes