5,595,196 Members 45,102 Now Online
XDA Developers Android and Mobile Development Forum

Youtube Problem .

Tip us?
 
rsrishabh
Old
#1  
Member - OP
Thanks Meter 11
Posts: 55
Join Date: Sep 2013
Location: Ghaziabad
Default Youtube Problem .

When i crossflashed jb 4.2.2 on my xperia m.. I m having a problem in youtube its getting pixelation problem. I already hq enabled but picture is little blur..

Sent from my C2004 using xda app-developers app
If i helped you ,you know where the Thanks button is!
 
Gyrxiur
Old
#2  
Junior Member
Thanks Meter 7
Posts: 28
Join Date: Jan 2009
Location: Martin

 
DONATE TO ME
Quote:
Originally Posted by rsrishabh View Post
When i crossflashed jb 4.2.2 on my xperia m.. I m having a problem in youtube its getting pixelation problem. I already hq enabled but picture is little blur..

Sent from my C2004 using xda app-developers app
You are not alone, older version of YouTube app is ok, but after certain update, they broke it, it is not only xperia problem. Just use Viral instead of YouTube, it is much better.
 
Piravinthb
Old
#3  
Piravinthb's Avatar
Senior Member
Thanks Meter 35
Posts: 136
Join Date: Oct 2013
Location: London
Quote:
Originally Posted by rsrishabh View Post
When i crossflashed jb 4.2.2 on my xperia m.. I m having a problem in youtube its getting pixelation problem. I already hq enabled but picture is little blur..

Sent from my C2004 using xda app-developers app
Yh the same happened to me and the headphone make a noise as well



HIT THE BUTTON, IF I HELPED YOU.

Phone: Sony Xperia M
Model: C1905
Rom: Stock 4.1.2
Build Version: 15.1.C.2.8
Kernel Version: 3.4.0
Bootloader: Locked

Phone: Samsung Galaxy Note II
Model: N7100
Rom: Unofficial Cyanogen Mod 4.4.2

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes