FORUMS

Youtube Problem .

137 posts
Thanks Meter: 44
 
By rsrishabh, Senior Member on 12th February 2014, 06:23 PM
Post Reply Subscribe to Thread Email Thread
When i crossflashed jb 4.2.2 on my xperia m.. I m having a problem in youtube its getting pixelation problem. I already hq enabled but picture is little blur..

Sent from my C2004 using xda app-developers app
 
 
15th February 2014, 05:04 PM |#2  
Gyrxiur's Avatar
Member
Flag Martin
Thanks Meter: 9
 
Donate to Me
More
Quote:
Originally Posted by rsrishabh

When i crossflashed jb 4.2.2 on my xperia m.. I m having a problem in youtube its getting pixelation problem. I already hq enabled but picture is little blur..

Sent from my C2004 using xda app-developers app

You are not alone, older version of YouTube app is ok, but after certain update, they broke it, it is not only xperia problem. Just use Viral instead of YouTube, it is much better.
15th February 2014, 05:15 PM |#3  
Piravinthb's Avatar
Senior Member
Flag London
Thanks Meter: 56
 
More
Quote:
Originally Posted by rsrishabh

When i crossflashed jb 4.2.2 on my xperia m.. I m having a problem in youtube its getting pixelation problem. I already hq enabled but picture is little blur..

Sent from my C2004 using xda app-developers app

Yh the same happened to me and the headphone make a noise as well
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes