FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

Note 2 latest stock rom won't connect to work wifi

208 posts
Thanks Meter: 5
 
By boxer29, Senior Member on 5th February 2014, 10:30 AM
Post Reply Subscribe to Thread Email Thread
Note 2 latest ota stock rom update won't connect to my work wifi says authentication error.
IPhone 5 and 2 android tablets connect fine with the same username and password.
Any help

Sent from my GT-N7105 using Tapatalk
 
 
5th February 2014, 10:49 AM |#2  
boxer29's Avatar
OP Senior Member
Thanks Meter: 5
 
More
The settings are
EAP method... Peap other options are TLS, TTLS, PWD, SIM, AKA, FAST, LEAP,

Pear 2 authentication is set to none
Other option are
MSCHAPV2, GTC

CA certificate unspecified by default

What settings to do for it to connect
Same message "authentication error occurred"


Sent from my GT-N7105 using Tapatalk
14th February 2014, 04:31 PM |#3  
boxer29's Avatar
OP Senior Member
Thanks Meter: 5
 
More
Any body throw some light please

Sent from my GT-N7105 using Tapatalk
15th February 2014, 07:10 AM |#4  
Account currently disabled
Flag New Delhi
Thanks Meter: 2,489
 
Donate to Me
More
Quote:
Originally Posted by boxer29

Note 2 latest ota stock rom update won't connect to my work wifi says authentication error.
IPhone 5 and 2 android tablets connect fine with the same username and password.
Any help

Sent from my GT-N7105 using Tapatalk

U tried a factory wipe??, I had the same issue once...
Try rebooting the router and if nt thn tryva static ip
If not.... Thn no option left other than a wipe...

Sent from my GT-N7100 using XDA Premium 4 mobile app
15th February 2014, 07:16 AM |#5  
Kiloy's Avatar
Member
Thanks Meter: 8
 
More
ok
try restart the router. on the phone, I seetings>wifi>turn on .. then long press your SSID, click forget network. turn on wifi then try to connect again.
if problem still exists, try factory wipe. This happened to my sister's Note 2.
15th February 2014, 07:21 PM |#6  
boxer29's Avatar
OP Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Kiloy

try restart the router. on the phone, I seetings>wifi>turn on .. then long press your SSID, click forget network. turn on wifi then try to connect again.
if problem still exists, try factory wipe. This happened to my sister's Note 2.

whats factory wipe ?
15th February 2014, 07:52 PM |#7  
boxer29's Avatar
OP Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Kiloy

try restart the router. on the phone, I seetings>wifi>turn on .. then long press your SSID, click forget network. turn on wifi then try to connect again.
if problem still exists, try factory wipe. This happened to my sister's Note 2.

whats factory wipe ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes