Get S6 Edge’s Notifications with Edge Color Notification

The post Get S6 Edge’s Notifications with Edge Color Notification … more

Intel at MWC 2015: New Chip Branding and Details

more

Microsoft Unveils the Lumia 640 and Lumia 640 XL

more

New Cyanogen Inc. Brand Identity, Qualcomm Partnership

The post New Cyanogen Inc. Brand Identity, Qualcomm Partnership appeared first on … more
Post Reply

Note 2 latest stock rom won't connect to work wifi

OP boxer29

5th February 2014, 11:30 AM   |  #1  
boxer29's Avatar
OP Senior Member
Thanks Meter: 4
 
204 posts
Join Date:Joined: Nov 2009
Note 2 latest ota stock rom update won't connect to my work wifi says authentication error.
IPhone 5 and 2 android tablets connect fine with the same username and password.
Any help

Sent from my GT-N7105 using Tapatalk
5th February 2014, 11:49 AM   |  #2  
boxer29's Avatar
OP Senior Member
Thanks Meter: 4
 
204 posts
Join Date:Joined: Nov 2009
The settings are
EAP method... Peap other options are TLS, TTLS, PWD, SIM, AKA, FAST, LEAP,

Pear 2 authentication is set to none
Other option are
MSCHAPV2, GTC

CA certificate unspecified by default

What settings to do for it to connect
Same message "authentication error occurred"


Sent from my GT-N7105 using Tapatalk
14th February 2014, 05:31 PM   |  #3  
boxer29's Avatar
OP Senior Member
Thanks Meter: 4
 
204 posts
Join Date:Joined: Nov 2009
Any body throw some light please

Sent from my GT-N7105 using Tapatalk
15th February 2014, 08:10 AM   |  #4  
geekynoob's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 2,454
 
3,238 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by boxer29

Note 2 latest ota stock rom update won't connect to my work wifi says authentication error.
IPhone 5 and 2 android tablets connect fine with the same username and password.
Any help

Sent from my GT-N7105 using Tapatalk

U tried a factory wipe??, I had the same issue once...
Try rebooting the router and if nt thn tryva static ip
If not.... Thn no option left other than a wipe...

Sent from my GT-N7100 using XDA Premium 4 mobile app
15th February 2014, 08:16 AM   |  #5  
Kiloy's Avatar
Member
Thanks Meter: 8
 
48 posts
Join Date:Joined: Apr 2013
More
ok
try restart the router. on the phone, I seetings>wifi>turn on .. then long press your SSID, click forget network. turn on wifi then try to connect again.
if problem still exists, try factory wipe. This happened to my sister's Note 2.
15th February 2014, 08:21 PM   |  #6  
boxer29's Avatar
OP Senior Member
Thanks Meter: 4
 
204 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by Kiloy

try restart the router. on the phone, I seetings>wifi>turn on .. then long press your SSID, click forget network. turn on wifi then try to connect again.
if problem still exists, try factory wipe. This happened to my sister's Note 2.

whats factory wipe ?
15th February 2014, 08:52 PM   |  #7  
boxer29's Avatar
OP Senior Member
Thanks Meter: 4
 
204 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by Kiloy

try restart the router. on the phone, I seetings>wifi>turn on .. then long press your SSID, click forget network. turn on wifi then try to connect again.
if problem still exists, try factory wipe. This happened to my sister's Note 2.

whats factory wipe ?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes