Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more
Post Reply

Nexus 7 on Cm 11

3rd February 2014, 05:03 PM   |  #11  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Oct 2011
I have the same issue
It usually happens when I watch a video from youtube or twitch. My tablet buzzes like kind of similar to someone getting an answer wrong in a game show.

I just need to go back to stock.
3rd February 2014, 10:42 PM   |  #12  
Junior Member
Thanks Meter: 2
 
25 posts
Join Date:Joined: Dec 2013
Can confirm that there's a buzz sound and a 1-3 second freeze using the CM11-M2 build.

After flashing the Jan 24 CM11 build, and the glitch kernel (using all stock settings except overclock to 1.7ghz cpu and 500mhz GPU), buzz sound is gone and all is well.
4th February 2014, 08:23 AM   |  #13  
Senior Member
Thanks Meter: 46
 
271 posts
Join Date:Joined: Nov 2010
It happened to me with latest cm nightlies, and with all of them I had freezes and hangs. I went back to stock rom with elementalx kernel and i don't have any of these issues. I think cm overall is less stable and faster than stock rom. it's good for non nexus devices, but with nexus is better to stick to stock. I've tried other ROMs as well, nothing compares to stock in performance and stability.

Sent from my Nexus 7 using XDA Premium 4 mobile app
5th February 2014, 07:16 AM   |  #14  
hakcenter's Avatar
Senior Member
Thanks Meter: 624
 
594 posts
Join Date:Joined: Mar 2012
Donate to Me
Glitch kernel + cm nightlies = awesome mode


Still have more than 30% battery left
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1391584571443.jpg
Views:	172
Size:	26.8 KB
ID:	2560070  
15th February 2014, 09:04 PM   |  #15  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2012
I have a problem with play store. It doesn´t load all the app images. Some of them are just blank while browsing apps.

I have tried latest nightlies, clearing app data and I have even tried a factory reset and I am still experienceing the same problem.

Anyone else having this problem?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 (2013) General by ThreadRank