FORUMS

Bricked my XSP after build.prop edit. Need help using ADB

1 posts
Thanks Meter: 0
 
By rustyrustia, Junior Member on 16th February 2014, 01:26 AM
Post Reply Subscribe to Thread Email Thread
i got a little unpatient of the 4.3 update and heard that you can get the 4.3 update by replacing the build.prop with some guys build.prop which he uploaded. after replacing it and a reboot, i found myself in a bootloop. only thing i can do is to go to recovery. and i had my usb debugging turned OFF before my XSP went into bootloop. unfortunately i dont have a copy my original build.prop and heard that the only solution is to use ADB. and i dont how use this thing. can someone please help me in using ADB? give a very simple to understand step by step instrucions maybe? thanks! hope you people can help me.
 
 
16th February 2014, 02:05 PM |#2  
UltraWelfare's Avatar
Senior Member
Flag Xanthi
Thanks Meter: 113
 
More
Quote:
Originally Posted by rustyrustia

i got a little unpatient of the 4.3 update and heard that you can get the 4.3 update by replacing the build.prop with some guys build.prop which he uploaded. after replacing it and a reboot, i found myself in a bootloop. only thing i can do is to go to recovery. and i had my usb debugging turned OFF before my XSP went into bootloop. unfortunately i dont have a copy my original build.prop and heard that the only solution is to use ADB. and i dont how use this thing. can someone please help me in using ADB? give a very simple to understand step by step instrucions maybe? thanks! hope you people can help me.

What about repairing with SEUS or PC Companion ?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes