Firefox OS Architecture and Collaboration Opportunities w/ Asa Dotzler – XDA:DevCon 2014

We were privileged to host many presentations … more

Unofficial Android 4.4 Lands on Three Mediatek Devices

For the last few years, devices with MTK systems-on-chip haven’t received much … more

MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] no 4g on a 4g phone

OP grinding2142

16th February 2014, 04:34 AM   |  #1  
OP Junior Member
Flag kingsland
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
I have a Kyocera hydro xtrm 4g.
but I'm not getting 4g signal in a 4g signal area.
anyone ever have this issue on their phone?
16th February 2014, 07:43 AM   |  #2  
abaaaabbbb63's Avatar
Recognized Contributor
Flag Somewhere Over The Rainbow
Thanks Meter: 3,154
 
3,817 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by grinding2142

I have a Kyocera hydro xtrm 4g.
but I'm not getting 4g signal in a 4g signal area.
anyone ever have this issue on their phone?

Well, there are many factors that could contribute to this.
Do you have a 4g data plan?
Are you sure it's a 4g area?
Is 4g enabled? Dial *#*#4636#*#*, go to phone information, and select a LTE mode.
16th February 2014, 03:21 PM   |  #3  
OP Junior Member
Flag kingsland
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
It is a 4g area and it is a 4g plan. I tried *#*#4636#*#* it just disappeared no menu.

Sent from my C6522N using xda app-developers app
17th February 2014, 12:47 AM   |  #4  
OP Junior Member
Flag kingsland
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by abaaaabbbb63

Well, there are many factors that could contribute to this.
Do you have a 4g data plan?
Are you sure it's a 4g area?
Is 4g enabled? Dial *#*#4636#*#*, go to phone information, and select a LTE mode.

I can't dial *#*#4636#*#* because it disappears
I have a 4g plan unlimited.
17th February 2014, 06:21 AM   |  #5  
abaaaabbbb63's Avatar
Recognized Contributor
Flag Somewhere Over The Rainbow
Thanks Meter: 3,154
 
3,817 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by grinding2142

I can't dial *#*#4636#*#* because it disappears
I have a 4g plan unlimited.

It disappears? Huh.. Weird.

Then try from the network settings.
17th February 2014, 04:07 PM   |  #6  
OP Junior Member
Flag kingsland
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by abaaaabbbb63

It disappears? Huh.. Weird.

Then try from the network settings.

I tried that and I get no signal and the status says
Network type 0.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes