FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

Solution of wifi issue on kitkat 4.4.2

11 posts
Thanks Meter: 6
 
By mr.biceps, Junior Member on 11th February 2014, 10:02 AM
Post Reply Subscribe to Thread Email Thread
Hi friends. Finally i found a solution for wifi problem. first enter to call screen and dial *#0011# will bring service screen. Press the menu soft key and select wifi. After turn off wifi power saving mode and exit. Thats all. Use your wifi healtly.

Have a nice day
Last edited by mr.biceps; 15th February 2014 at 11:44 AM. Reason: editing
The Following 2 Users Say Thank You to mr.biceps For This Useful Post: [ View ]
 
 
14th February 2014, 09:03 AM |#2  
abemann's Avatar
Senior Member
Thanks Meter: 173
 
More
Congrats my friend, but this is not really new
And its not a real solution, because if u disable powersaving Wifi, battery drains super fast without doing anything.

tapatalked by an Echoenian
The Following User Says Thank You to abemann For This Useful Post: [ View ]
14th February 2014, 03:17 PM |#3  
Senior Member
Thanks Meter: 169
 
More
And it ignores modem issues and all the other WiFi issues that surround KitKat and other ROMs. This is not an actual solution. Also you can turn it off in the menu anyway...
The Following User Says Thank You to RossFixxed For This Useful Post: [ View ]
14th February 2014, 09:44 PM |#4  
OP Junior Member
Thanks Meter: 6
 
More
Friends. You said true. I still have same wifi issues. I tried the flash Wifi Fix but that didn't work. Have you got any solution ?
15th February 2014, 10:53 AM |#5  
Senior Member
Thanks Meter: 169
 
More
Have you odin flashed the correct baseband (modem)?

Sent from my GT-I9505G using Tapatalk
15th February 2014, 11:38 AM |#6  
OP Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by RossFixxed

Have you odin flashed the correct baseband (modem)?

Sent from my GT-I9505G using Tapatalk

Yes. I using XXUFNA5 4.4.2 Leak and I flashed XXUFNA5 modem and wifi fix but wifi still working slowly and laggy
16th February 2014, 09:50 AM |#7  
killerwolf2121's Avatar
Member
Flag mangalore
Thanks Meter: 8
 
More
Quote:
Originally Posted by abemann

Congrats my friend, but this is not really new
And its not a real solution, because if u disable powersaving Wifi, battery drains super fast without doing anything.

tapatalked by an Echoenian

Quote:
Originally Posted by RossFixxed

And it ignores modem issues and all the other WiFi issues that surround KitKat and other ROMs. This is not an actual solution. Also you can turn it off in the menu anyway...

I have another issue.. wifi is working fine and when i checked it using the code *#0011#, wifi powersaving is on.. but in the battery graph, wifi is continuously on, even though i have switched it off!

Running on wanamlite rom v3.5 and stock repacked kernel by wanamlite..

battery drain seems normal..
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-16-15-18-07.png
Views:	90
Size:	151.5 KB
ID:	2582308  
16th February 2014, 10:26 AM |#8  
VictorLallemand's Avatar
Senior Member
Thanks Meter: 70
 
More
I've tried it but it says "Unable to process request"

I'm on Danvdh's 4.4.2 KK latest rom.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes