FORUMS
Remove All Ads from XDA

[Q] How to Update bootloader?

420 posts
Thanks Meter: 74
 
By iakoboss7, Senior Member on 16th February 2014, 02:16 AM
Post Reply Email Thread
Hello, i would like to update my bootloader if there is an update at all... i have MAKOZ10f
is there anything newer than that? can you point me to some links? has anyone a newer version or updated before? i have E975 unlocked and rooted before 6 months with stock 4.1.2 H version, also today i redownloaed the new freegee app and re-unlocked my bootloader with the NEW mako unlock option using the twrp 2.6.3.3 option! my twrp is still on 2.6.3.0 but i got the new mako bootloader screen (really better than the old where you couldnt see what you are doing).

so anyone knows of an updated bootloader version? (or this comes only with newer official lg update? like the 4.4.2 we all wait? :P ) and why my twrp version didnt change?

EDIT: should i use this? http://forum.xda-developers.com/nexu...ction-t2105983

also will i have any problems with the newer bootloader version? like bad support for the stock 4.1.2? anyone know anything at all?

Thank you
 
 
16th February 2014, 02:22 PM |#2  
krishnanmailbox1's Avatar
Senior Member
Flag hyderabad
Thanks Meter: 41
 
More
Quote:
Originally Posted by iakoboss7

Hello, i would like to update my bootloader if there is an update at all... i have MAKOZ10f
is there anything newer than that? can you point me to some links? has anyone a newer version or updated before? i have E975 unlocked and rooted before 6 months with stock 4.1.2 H version, also today i redownloaed the new freegee app and re-unlocked my bootloader with the NEW mako unlock option using the twrp 2.6.3.3 option! my twrp is still on 2.6.3.0 but i got the new mako bootloader screen (really better than the old where you couldnt see what you are doing).

so anyone knows of an updated bootloader version? (or this comes only with newer official lg update? like the 4.4.2 we all wait? :P ) and why my twrp version didnt change?

EDIT: should i use this? http://forum.xda-developers.com/nexu...ction-t2105983

also will i have any problems with the newer bootloader version? like bad support for the stock 4.1.2? anyone know anything at all?

Thank you

i think mako z1of is the latest.. no need to update bootloader......... and twrp 2.6.3.0 is latest one i guess.. :P
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes