Post Reply

[Q][L3][E400] SdMerge problem: can't wipe anything

OP lomax84

10th January 2014, 10:49 PM   |  #1  
OP Member
Thanks Meter: 5
 
39 posts
Join Date:Joined: Nov 2013
More
Hi all,

i have a problem with sdmerge mod.
when i install a sdmerge rom, i can't wipe anything.
in recovery i see all wipe done succesfully (data, cache, dalvik), but when i reboot nothing happens: same background, same apps, same phone...

this problem seems to be related with originally branded mobile phones.
even if i install a no brand firmware and then a sdmerge rom, nothing changes: i can't wipe anything.

any ideas?
11th January 2014, 03:32 AM   |  #2  
Senior Member
Thanks Meter: 48
 
246 posts
Join Date:Joined: Aug 2013
reflash other recovery for sdmerge. get recovery.img from step4
11th January 2014, 12:39 PM   |  #3  
OP Member
Thanks Meter: 5
 
39 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by kien_vip

reflash other recovery for sdmerge. get recovery.img from step4

there isn't recovery.img file in step4, but i found it in step1, step2, and also in stockmergestep4.
anyway i don't know how to use it. can you help me, please?

i have tried to flash step1 and then wipe, but it didn't work
16th February 2014, 12:03 PM   |  #4  
Member
Flag Manila
Thanks Meter: 12
 
51 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by lomax84

there isn't recovery.img file in step4, but i found it in step1, step2, and also in stockmergestep4.
anyway i don't know how to use it. can you help me, please?

i have tried to flash step1 and then wipe, but it didn't work




Try to flash your phone to stock using KDZ i also encounter that problems many times when i flash another ROM


maybe it will help you this guide



http://forum.xda-developers.com/show....php?t=2406608
The Following User Says Thank You to vanluer08 For This Useful Post: [ View ]
16th February 2014, 04:22 PM   |  #5  
OP Member
Thanks Meter: 5
 
39 posts
Join Date:Joined: Nov 2013
More
Yes but i can't use kdz every timevi change rom...

Inviato dal mio HUAWEI Y300-0100 utilizzando Tapatalk
Post Reply Subscribe to Thread

Tags
e400, recovery, sdmerge, wipe
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus L3, L5, L7 Q&A, Help & Troubleshooting by ThreadRank