5,597,707 Members 35,509 Now Online
XDA Developers Android and Mobile Development Forum

flashtool problem xperia t

Tip us?
 
misiex2212
Old
#1  
misiex2212's Avatar
Member - OP
Thanks Meter 21
Posts: 52
Join Date: Apr 2012
Location: Selby/ Grabanów
Default flashtool problem xperia t

hello

Few minutes ago ive been trying to install new FW for xperia t suddenly flashtool says that i dont have drivers for my phone. So ive installed drivers for flashmode,fastboot and xperia t /tx from flashtool folder. however problem still exists. does anyone have solution for it.

thanks in advance
just click thanks if i helped you

sorry for my english
 
immerblind
Old
(Last edited by immerblind; 15th February 2014 at 09:22 AM.)
#2  
Senior Member
Thanks Meter 208
Posts: 380
Join Date: Oct 2012
Location: Paradise City
oh damn, not a single word about your running OS

let me guess? win8, 8.1? if you have linux/ubuntu based available, i would suggest you to use flashtool,fastboot,adb on linux. if you only have win8/8.1. then you should search our xperia T forums, there are several posts about problems. there are problems with driver certification or other stuff like that since win8. if i remember right somehow i got all working on win8, but since i have win8.1, i switched to linux for android stuff^^
if i find the way i got it working on win8, then i edit my post.

best for the average pc user would be to use win7. my opinion.
 
misiex2212
Old
#3  
misiex2212's Avatar
Member - OP
Thanks Meter 21
Posts: 52
Join Date: Apr 2012
Location: Selby/ Grabanów
Oh sorry i forgot about OS. So im running on Win XP SP 3.
just click thanks if i helped you

sorry for my english
 
WarSupport
Old
#4  
WarSupport's Avatar
Junior Member
Thanks Meter 3
Posts: 27
Join Date: Nov 2013
Location: Woodstock,ON
Quote:
Originally Posted by misiex2212 View Post
Oh sorry i forgot about OS. So im running on Win XP SP 3.
Try a older version of Flash Tool,see if that helps. Also close any running processes you don't need before you install Flash Tool.
The Following User Says Thank You to WarSupport For This Useful Post: [ Click to Expand ]
 
misiex2212
Old
#5  
misiex2212's Avatar
Member - OP
Thanks Meter 21
Posts: 52
Join Date: Apr 2012
Location: Selby/ Grabanów
can someone provide link for older ver of flashtool. and about processes running in background i have only those needed by windows
just click thanks if i helped you

sorry for my english
 
misiex2212
Old
#6  
misiex2212's Avatar
Member - OP
Thanks Meter 21
Posts: 52
Join Date: Apr 2012
Location: Selby/ Grabanów
Logs from flashtool. i get same error everytime im trying to flash it



16/027/2014 14:27:28 - INFO - <- This level is successfully initialized
16/027/2014 14:27:28 - INFO - Flashtool Version 0.9.14.0 built on 12-02-2014 22:45:00
16/027/2014 14:27:36 - INFO - Device disconnected
16/027/2014 14:27:40 - INFO - Selected Bundle for Xperia T (LT30P). FW release : 9.2.A.0.295. Customization : Vodafone UK
16/027/2014 14:27:40 - INFO - Preparing files for flashing
16/029/2014 14:29:17 - INFO - Please connect your device into flashmode.
16/029/2014 14:29:25 - INFO - Opening device for R/W
16/029/2014 14:29:26 - INFO - Start Flashing
16/029/2014 14:29:26 - INFO - Processing loader.sin
16/029/2014 14:29:26 - INFO - Checking header
16/029/2014 14:29:26 - INFO - Ending flash session
16/029/2014 14:29:26 - ERROR -
16/029/2014 14:29:26 - ERROR - Error flashing. Aborted
16/029/2014 14:29:26 - ERROR - Drivers need to be installed for connected device.
16/029/2014 14:29:26 - ERROR - You can find them in the drivers folder of Flashtool.
just click thanks if i helped you

sorry for my english
 
Mad Marty
Old
#7  
Senior Member
Thanks Meter 74
Posts: 231
Join Date: Jan 2011
Install the Flashmode, Fastboot and TX drivers from the flashtool/drivers directory
The Following User Says Thank You to Mad Marty For This Useful Post: [ Click to Expand ]
 
misiex2212
Old
#8  
misiex2212's Avatar
Member - OP
Thanks Meter 21
Posts: 52
Join Date: Apr 2012
Location: Selby/ Grabanów
Quote:
Originally Posted by Mad Marty View Post
Install the Flashmode, Fastboot and TX drivers from the flashtool/drivers directory
i have installed them already. ive tried with several usb cables and nothing.
just click thanks if i helped you

sorry for my english
 
Fahrertuer
Old
#9  
Junior Member
Thanks Meter 3
Posts: 18
Join Date: Aug 2013
I've had some issues with the .14 version of Flashtool that you seem to be using
I wasn't able to flash anything.

Worked like a charm though when using my brothers laptop, that is running an older version of Flashtool

So maybe using you should try an older version of it
The Following User Says Thank You to Fahrertuer For This Useful Post: [ Click to Expand ]
 
misiex2212
Old
#10  
misiex2212's Avatar
Member - OP
Thanks Meter 21
Posts: 52
Join Date: Apr 2012
Location: Selby/ Grabanów
problem solved.
ive used flashtool 0.9.9.0 however problem seems to be with busybox as ive installed it again and now is flashing without problems
just click thanks if i helped you

sorry for my english

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes