[Q] Help needed to flash A500 from PA to TUR.. [SOLVED]

8 posts
Thanks Meter: 0
By COA, Junior Member on 16th February 2014, 01:09 PM
Post Reply Subscribe to Thread Email Thread
Dear members,
First of all, I'm searching several forum sites (such as tegraowners and others) but I couldn't find the answers, so I'd like to request help from here..

The problem is about my Acer Iconia A500 tablet.. I bought it from a friend by second hand.
It is only has in English version and I'd like to convert it to Turkish language..

As I seen, my Acer's firmware is currently: Acer_Av401_A500_RV05RC01_PA_CUS1
Build Number: Acer_AV041_A500_1.033.00_PA_CUS1
Kernel version:
Android version: 4.0.3

and I read that this rom doesn't have Turkish language, so I must change it..
And I must say, I don't have the PC cable so if it is possible to flash via ext-sdcard, it'll be perfect..
*** Surprisingly, I noteiced that mini-usb connector cable is as same as my LG G2 connector cable, and when I connect it, my PC detect A500.. I think I can flash it by the cable way then... ***

I tried something such as:
Downloaded ...
... files from several articles. And copy them (by one by) to ext-sdcard
with name. Then trying to boot with Volume(-)&Power buttons, it says found then
a green Android appears and starting to roll but immediately, this green android kills and an (!) symbol appears on it.

I tried all these flash files as the same method but everytime finished with the same result.
I find my serial number (via terminal emulator - dmesg command) and as I seen it's bootloader_ver=0.03.12-ICS (ICS bootloader??)..

Please suggest me, which rom must have I use for flashing method?
I actually doesn't need to be rooted, just need for Turkish language but if it is possible, rooting should be better..
Any help will be appreciated.. Thanks..
Last edited by COA; 16th February 2014 at 04:55 PM. Reason: Cable found to flashing!!
16th February 2014, 04:36 PM |#2  
OP Junior Member
Thanks Meter: 0
Wow! I think I've just made it
I've installed CWM Recovery first with APX Flasher..
Then take a Full backup via CWM (I know it becuase I'd used it in my Samsung phone before)..
After all, I've retry to install my previously downloaded WW_GEN1 rom..
It's worked ant it'is now supports Turkish
By the way, it is being downloaded it's system update from the net automatically but it's not installed successfully.. I think it's normal... Anyway it was not necessary also..
Thank you for your articles and informations..
Last edited by COA; 16th February 2014 at 04:44 PM. Reason: Process completely done! Solved..
Post Reply Subscribe to Thread

a500, flash, turkish

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes