5,605,120 Members 37,526 Now Online
XDA Developers Android and Mobile Development Forum

Navigation maps problem

Tip us?
 
wiebew
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Nov 2013
Location: Amsterdam
Default Navigation maps problem

Hello,

Can't get Locus and Tomtom working on my note 3
the Navigation programms are installed and are working fine, however it is not possible to get any access to the navigation maps
Already did the work around in this Topic: http://forum.xda-developers.com/show....php?t=2617921
(is this only working for media or also data)
Also changed the path, where the Navigation maps are stored, even stored the navigation maps in the main storage
it seems to me, that the Navigation programs are looking for the navigation maps a non excisting map, or can't acces that map.
Anybody an idea, Tia
 
ed_sambo
Old
#2  
Member
Thanks Meter 3
Posts: 58
Join Date: Nov 2008
Hi,

I had a similar problem after flashing the official 4.4.2 ROM from Samsung, and applying the same fix.

I just used Root Explorer to move the whole TomTom directory from the root of the External SD card to the root of the internal SD, (NOT phone memory) and then it all worked with no worries.

Hope this helps you out.
The Following User Says Thank You to ed_sambo For This Useful Post: [ Click to Expand ]
 
wiebew
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Nov 2013
Location: Amsterdam
Quote:
Originally Posted by ed_sambo View Post
Hi,

I had a similar problem after flashing the official 4.4.2 ROM from Samsung, and applying the same fix.

I just used Root Explorer to move the whole TomTom directory from the root of the External SD card to the root of the internal SD, (NOT phone memory) and then it all worked with no worries.

Hope this helps you out.
Thank you for your reply, i will try this weekend to move the files
 
wiebew
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Nov 2013
Location: Amsterdam
Quote:
Originally Posted by wiebew View Post
Thank you for your reply, i will try this weekend to move the files
Quote:
Originally Posted by ed_sambo View Post
Hi,

I had a similar problem after flashing the official 4.4.2 ROM from Samsung, and applying the same fix.

I just used Root Explorer to move the whole TomTom directory from the root of the External SD card to the root of the internal SD, (NOT phone memory) and then it all worked with no worries.

Hope this helps you out.
Hello again, tried several folders, so far no good, is it possible for you, to discribe from scratch which folder you used? TIA
for instance, mnt/sdcard/tomtom/ or storage/sdcard0/tomtom/
 
wiebew
Old
(Last edited by wiebew; 15th February 2014 at 08:03 PM.) Reason: Sorry,double post
#5  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Nov 2013
Location: Amsterdam
Quote:
Originally Posted by wiebew View Post
Thank you for your reply, i will try this weekend to move the files
Quote:
Originally Posted by ed_sambo View Post
Hi,

I had a similar problem after flashing the official 4.4.2 ROM from Samsung, and applying the same fix.

I just used Root Explorer to move the whole TomTom directory from the root of the External SD card to the root of the internal SD, (NOT phone memory) and then it all worked with no worries.

Hope this helps you out.
Hello again, tried several folders, so far no good, is it possible for you, to discribe from scratch which folder you used? TIA
for instance, mnt/sdcard/tomtom/ or storage/sdcard0/tomtom/
 
ed_sambo
Old
#6  
Member
Thanks Meter 3
Posts: 58
Join Date: Nov 2008
Hi wiebew

Apologies for not getting back sooner, I've been out most of the weekend.

Just fyi, I had this problem when I updated to the official Samsung 4.4.2 (N9005XXUENA6_N9005OXXENA5_XEH). I'm running rooted using Chainfires awesomely easy to use, CF Auto Root.

This is what I did, step by step.

1 - Using Root Explorer, I copied the tomtom directory from the root of the extsd card
2 - I then pasted the tomtom directory to the root of the internal sd card. So afterwards it was /storage/sdcard0/tomtom. I may have rebooted, but can't honestly remember now, sorry.

I didn't have to change any permissions or anything else, after this copy/paste procedure TomTom started to work again.

I've since updated to the latest official Samsung ROM (N9005XXUENB3_N9005OXXENB1_XEO) and TomTom is still working quite happily.

Hope this helps, if there is anything else I can do to help let me know.
The Following User Says Thank You to ed_sambo For This Useful Post: [ Click to Expand ]
 
wiebew
Old
#7  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Nov 2013
Location: Amsterdam
Quote:
Originally Posted by ed_sambo View Post
Hi wiebew

Apologies for not getting back sooner, I've been out most of the weekend.

Just fyi, I had this problem when I updated to the official Samsung 4.4.2 (N9005XXUENA6_N9005OXXENA5_XEH). I'm running rooted using Chainfires awesomely easy to use, CF Auto Root.

This is what I did, step by step.

1 - Using Root Explorer, I copied the tomtom directory from the root of the extsd card
2 - I then pasted the tomtom directory to the root of the internal sd card. So afterwards it was /storage/sdcard0/tomtom. I may have rebooted, but can't honestly remember now, sorry.

I didn't have to change any permissions or anything else, after this copy/paste procedure TomTom started to work again.

I've since updated to the latest official Samsung ROM (N9005XXUENB3_N9005OXXENB1_XEO) and TomTom is still working quite happily.

Hope this helps, if there is anything else I can do to help let me know.
Hallo Ed, Thanks again, but unfortunatly not working for me, i have already installed another navigation app , and is working fine.
thanks again for your help !

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...