5,600,664 Members 37,352 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Getting Issues after installing LegoIce™ Fusion v2 (4.2.2)

Tip us?
 
debojitg
Old
(Last edited by debojitg; 31st December 2013 at 05:04 AM.) Reason: additional comment
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2011
Angry [Q] Getting Issues after installing LegoIce™ Fusion v2 (4.2.2)

Hi Dev's and members

recently i installed the LegoIce™ Fusion v2 (4.2.2) + rom by Sagarwep and its amazing however there are few issues that I stumbled upon

first the rom at times lags a lot and ram shows 323-330 MB used.
secondly the in call volume is very low !!
also i cannot access phone engineer mode by pressing *#*#3646633#*#*

Has anyone came across these issues, if yes is there any fix for this ? please revert back

Thanks & Regrads
Debojit
 
vish97
Old
#2  
vish97's Avatar
Member
Thanks Meter 17
Posts: 57
Join Date: Oct 2013
Location: Chennai
Quote:
Originally Posted by debojitg View Post
Hi Dev's and members

recently i installed the LegoIce™ Fusion v2 (4.2.2) + rom by Sagarwep and its amazing however there are few issues that I stumbled upon

first the rom at times lags a lot and ram shows 323-330 MB used.
secondly the in call volume is very low !!
also i cannot access phone engineer mode by pressing *#*#3646633#*#*

Has anyone came across these issues, if yes is there any fix for this ? please revert back

Thanks & Regrads
Debojit
The RAM management is based on a ROM .So you cant prevent that.But try using Greenify and Gemini task killer.
IDK about the In-Call volume because its fine for me.but try using gravity box.
Engineer Mode can be launched using Gravity Box or MTK tools
 
debojitg
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2011
Default Thanks

Sure, I will try and check if it resolves..btw I also tried installing another rom (Suvi V15) and in call volume is fine. I will revert back to Lego Ice and see how it goes !!

Quote:
Originally Posted by vish97 View Post
The RAM management is based on a ROM .So you cant prevent that.But try using Greenify and Gemini task killer.
IDK about the In-Call volume because its fine for me.but try using gravity box.
Engineer Mode can be launched using Gravity Box or MTK tools
 
debojitg
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2011
Unhappy no luck

Tried everything possible needed..but no luck...no increase in in call volume performance though have improved..switched back to suvi v15 and everything works fine..wonder what could be the reason !! anyways if there are any solution please lemme know meanwhile can someone tell me which custom kernel will be good to be used alongwith Suvi V15 ?

Quote:
Originally Posted by debojitg View Post
Sure, I will try and check if it resolves..btw I also tried installing another rom (Suvi V15) and in call volume is fine. I will revert back to Lego Ice and see how it goes !!
 
sharan shetty
Old
#5  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Sep 2013
Location: Mumbai
Cool Volume problem solved

Quote:
Originally Posted by debojitg View Post
Tried everything possible needed..but no luck...no increase in in call volume performance though have improved..switched back to suvi v15 and everything works fine..wonder what could be the reason !! anyways if there are any solution please lemme know meanwhile can someone tell me which custom kernel will be good to be used alongwith Suvi V15 ?
I too had the problem but then i noticed that my in call volume was to low ...try to increase it with the media volume buttons while on a phone
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes