Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,650 Members 38,716 Now Online
XDA Developers Android and Mobile Development Forum

My phone won't go past the LG symbol. Need help thank you =)

Tip us?
 
tatsuyin
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Aug 2013
Default My phone won't go past the LG symbol. Need help thank you =)

I rooted my phone awhile back but decided to finally try and get the storage problem fixed by looking up information on how to use the external sd card. I used this http://forum.xda-developers.com/show....php?t=2108775 and followed instructions to swap the internal sd card with the external one. When I followed the steps and looked up how to do link2sd card using these instructions... http://forum.xda-developers.com/show....php?t=2126363 and did the swapper 2 part it said fail on one part so I decided to restart my phone. Now the phone won't go past the LG symbol and keeps restarting after a few seconds. I can't access the clockword mod with the power+volume down+home button... what should I do. It's been doing this for an hour or so. Thank you. Ps I tried plugging in the usb to my computer but it won't even load up the driver because it keeps restarting after a few seconds at LG symbol.
 
tatsuyin
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Aug 2013
I can get to the s/w mode but when i try n follow to update with a factory settings via usb it wont read past connecting usb. it keeps resetting during the check. it also says this on the https program
^!!
!->16/02 01:02:18 [127.0.0.1:49637>9002] (t1 67) >\csmg\b2c\client\auth_model_check_optestimei.jsp( Undefined/default)
Error. File not found.
 
OperationNT
Old
#3  
Member
Thanks Meter 23
Posts: 84
Join Date: Apr 2013
You should try the online restore method (the offline method which was done for ICS has some issues with JB) :
http://forum.xda-developers.com/show...49&postcount=2

Before this "long" solution, maybe you could try to reinstall your recovery through fastboot.
 
will0899
Old
#4  
Senior Member
Thanks Meter 41
Posts: 162
Join Date: Dec 2011
Location: Bakersfield
Also try a hard reset and enter s/w mode with the battery out until it stays on s/w mode for a few seconds then pop it back in.

Sent from my LGMS769 using XDA Premium 4 mobile app
 
tatsuyin
Old
(Last edited by tatsuyin; 16th February 2014 at 08:53 PM.)
#5  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Aug 2013
I've tried both but the problem is it won't read the usb for some reason. it'll stop half way on connecting to check the phone. is it possible to kill the usb driver for the phone by any chance? I've tried two different wires n different usb ports. I think theres something wrong with the communication between the usb and the phone.

Edit: I can't enter S/w without the battery
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes