Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] blank screen in download mode

OP ducam

15th February 2014, 08:33 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
hi all
after an ota update i have only a black sreen when in download mode and also i have not anymore the screen whith the model name at boot. this is a small issue as the download mode still works and i have been able to install with no problems cmw recovery and the wonderfull megafirev3 rom but i would like to fix it. Is there any way to reinstall the bootloader avoiding to install a new rom with knox ?

thanks
15th February 2014, 10:10 PM   |  #2  
Member
Thanks Meter: 6
 
76 posts
Join Date:Joined: Aug 2009
More
Im sorry that i don't have a solution, but i just want to let you know that i have the exact same problem. it was that way after i got it back from display repairs. it's apparently not that uncommon amongst other Samsung devices as well...
16th February 2014, 02:52 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by brunte

Im sorry that i don't have a solution, but i just want to let you know that i have the exact same problem. it was that way after i got it back from display repairs. it's apparently not that uncommon amongst other Samsung devices as well...

thank you for your answer. the funny thing is that also for me it was after taking back my phone from samsung service which changed the display. but i think it's only a coincidence as immediately after i took the phone it worked then i installed the french stock firmware and after this an ota update and then the download mode page disappeared.
As I wrote before is not a big issue but I'm afraid could happen the same for the recovery page.
16th February 2014, 09:12 PM   |  #4  
Member
Thanks Meter: 6
 
76 posts
Join Date:Joined: Aug 2009
More
hopefully it will not... I managed to enter recovery but not download mode graphically after i got it back from repairs. After that i flashed CWM and that is working well with graphics also. Probably it all comes down to a quirky boot loader installed at the service place. I would expect the problem to disappear if I flashed a new firmware with KNOX boot loader, but I'm definitely not sure. Anyways I got myself a jig to make it easier to enter download mode since the timing gets a bit tricky without the graphical guidance
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes