Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No operating system after flashing Omega V23

OP kuromusha38

16th February 2014, 02:09 PM   |  #1  
kuromusha38's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 74
 
493 posts
Join Date:Joined: Feb 2014
Due to my low post count I can not post in development section.

After I flash Omega v23 rom, my phone is now stuck on the "Samsung Galaxy Note II GT-N7100" screen, and when I go into recovery and reboot, it would say that I do not have a OS.

I installed Omega using TWRP recovery from Omega v19.

What did I do wrong? I
16th February 2014, 02:44 PM   |  #2  
Quote:
Originally Posted by kuromusha38

Due to my low post count I can not post in development section.

After I flash Omega v23 rom, my phone is now stuck on the "Samsung Galaxy Note II GT-N7100" screen, and when I go into recovery and reboot, it would say that I do not have a OS.

I installed Omega using TWRP recovery from Omega v19.

What did I do wrong? I

have you read the installation instructions?
try to reinstall as the dev written on the thread
16th February 2014, 03:34 PM   |  #3  
Senior Member
Flag Jakarta
Thanks Meter: 81
 
127 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by kuromusha38

Due to my low post count I can not post in development section.

After I flash Omega v23 rom, my phone is now stuck on the "Samsung Galaxy Note II GT-N7100" screen, and when I go into recovery and reboot, it would say that I do not have a OS.

I installed Omega using TWRP recovery from Omega v19.

What did I do wrong? I

try flash with Philzz v5
16th February 2014, 09:39 PM   |  #4  
kuromusha38's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 74
 
493 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by chobztopz

try flash with Philzz v5

I did, that what I had in the first place, but the Omega v23 installation would freeze, and people on the thread said they solved the issue using TWRP recovery.
16th February 2014, 10:04 PM   |  #5  
kuromusha38's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 74
 
493 posts
Join Date:Joined: Feb 2014
ended up format the internal storage!

the installation guide clearly says no need to format internal storage when coming from 4.3 Omega rom.
17th February 2014, 02:31 AM   |  #6  
Senior Member
Flag Jakarta
Thanks Meter: 81
 
127 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by kuromusha38

I did, that what I had in the first place, but the Omega v23 installation would freeze, and people on the thread said they solved the issue using TWRP recovery.

philzz v6 has trouble with aroma, are you sure installed v5 not the new philzz v6? i had no trouble installed it with v5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes