Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Peculiar problem when roaming

OP anshkhanna

16th February 2014, 10:32 PM   |  #1  
OP Senior Member
Thanks Meter: 36
 
306 posts
Join Date:Joined: Apr 2008
Hello friends
I have a peculiar problem on my Note 3 when I am roaming.
First the facts:
It is S9005 model (Snapdragon model). It is unlocked model - not locked to any carrier.
I have rooted it and have Omega Jelly Bean ROM installed.

I was using it in my home country - India and it was working just fine.
I just came to UK and put in a UK sim card. Funny thing - the card is recognized and the data works fine on the phone. But when I try to make any calls, it starts to dial and immediately disconnects within seconds. Also no SMS is being sent.
Similarly when someone tries to call me it says number not reachable.
Oddly when I put back my India SIM in it while being in UK, even that one has same performance. i.e. data working but call/SMS not working.

Can anyone help?
17th February 2014, 10:04 AM   |  #2  
OP Senior Member
Thanks Meter: 36
 
306 posts
Join Date:Joined: Apr 2008
Help anyone?
17th February 2014, 10:28 AM   |  #3  
Senior Member
Thanks Meter: 326
 
1,135 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by anshkhanna

Hello friends
I have a peculiar problem on my Note 3 when I am roaming.
First the facts:
It is S9005 model (Snapdragon model). It is unlocked model - not locked to any carrier.
I have rooted it and have Omega Jelly Bean ROM installed.

I was using it in my home country - India and it was working just fine.
I just came to UK and put in a UK sim card. Funny thing - the card is recognized and the data works fine on the phone. But when I try to make any calls, it starts to dial and immediately disconnects within seconds. Also no SMS is being sent.
Similarly when someone tries to call me it says number not reachable.
Oddly when I put back my India SIM in it while being in UK, even that one has same performance. i.e. data working but call/SMS not working.

Can anyone help?


Does your phone still have the original IMEI and SN (printed under battery)?

What region was the phone originally?

What effective CSC are you right now?

Have you eliminated the problem with international prefixes in the numbers?

Have you eliminated the problem with international prefixes in SMS call center?
17th February 2014, 10:34 AM   |  #4  
OP Senior Member
Thanks Meter: 36
 
306 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by xclub_101

Does your phone still have the original IMEI and SN (printed under battery)?

What region was the phone originally?

What effective CSC are you right now?

Have you eliminated the problem with international prefixes in the numbers?

Have you eliminated the problem with international prefixes in SMS call center?


Phone still has IMEI and SN
Originally bought from Singapore
Baseband N9005XXUBMI6 - Omega v 6.0
No automatic prefixes set.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes