Post Reply

Right headphone not working

OP xMini

10th February 2014, 10:42 AM   |  #1  
OP Senior Member
Thanks Meter: 8
 
271 posts
Join Date:Joined: Nov 2010
I flashed the official CyanogenMod via the official installer and I'm on 4.3 currently as there's no updates yet. The audio was working perfectly but suddenly the right channel has stopped working. I've tried different headphones and different apps. Even the system sounds don't play on the right side.
I hope someone can help.
11th February 2014, 07:40 PM   |  #2  
Account currently disabled
Thanks Meter: 290
 
978 posts
Join Date:Joined: Jan 2011
Donate to Me
Maybe You're using some equalizer?
Check for that, else try to flash other ROM and check then. If it works on other rom, then it's just software issue (data may be damaged or rom) else it's hardware.

Sent from galaxy s4 zoom
The Following User Says Thank You to jakuburban For This Useful Post: [ View ]
16th February 2014, 12:16 PM   |  #3  
OP Senior Member
Thanks Meter: 8
 
271 posts
Join Date:Joined: Nov 2010
It might be a hardware issue after all. I've flashed another ROM and wiped every single thing on the device. Still not working.
16th February 2014, 12:42 PM   |  #4  
Senior Member
Thanks Meter: 45
 
253 posts
Join Date:Joined: Apr 2012
you need this

http://www.ebay.co.uk/itm/AUDIO-HEAD...item4175468b75
17th February 2014, 11:14 AM   |  #5  
OP Senior Member
Thanks Meter: 8
 
271 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by salespalace

you need this

http://www.ebay.co.uk/itm/AUDIO-HEAD...item4175468b75

Thanks.
But I already found a local repairing shop that can replace it for like $8
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes