FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[Q] Really annoying issue with Google account sign in.

164 posts
Thanks Meter: 19
 
By Prophet16, Senior Member on 17th February 2014, 11:13 AM
Post Reply Subscribe to Thread Email Thread
So I've been having this strange problem and I am convinced there is no simple solution. Every time I wipe date and install a rom, I try to sign in to the Google account during setup, and I keep getting an error saying that there was a problem communicating with Google servers. I've done a factory reset, formatted everything, tried different RUUs, and nothing seems to work. I just can't sign in on a Sense 5.5 rom. So now I want to clear the phone completely, because there must be something that no form of wiping is touching. A stock RUU can't solve the problem and I don't know what can. I even tried using LTE instead of WiFi and still no luck. Does anyone have any clue about this?
 
 
17th February 2014, 11:20 AM |#2  
donkeykong1's Avatar
Senior Member
Flag Sesvete, Zagreb
Thanks Meter: 1,447
 
More
Quote:
Originally Posted by Prophet16

So I've been having this strange problem and I am convinced there is no simple solution. Every time I wipe date and install a rom, I try to sign in to the Google account during setup, and I keep getting an error saying that there was a problem communicating with Google servers. I've done a factory reset, formatted everything, tried different RUUs, and nothing seems to work. I just can't sign in on a Sense 5.5 rom. So now I want to clear the phone completely, because there must be something that no form of wiping is touching. A stock RUU can't solve the problem and I don't know what can. I even tried using LTE instead of WiFi and still no luck. Does anyone have any clue about this?

I had the same thing. My solution was wipe everyithing except data and internal memory. After that no more errors
17th February 2014, 06:19 PM |#3  
Prophet16's Avatar
OP Senior Member
Flag Fremont, CA
Thanks Meter: 19
 
More
Quote:
Originally Posted by donkeykong1

I had the same thing. My solution was wipe everyithing except data and internal memory. After that no more errors

But I have wiped everything including internal storage and used usb-otg to install roms. Nothing works. Are you sure that will fix this?

EDIT: Can confirm that your recommendation doesn't work for me. I decided to flash a different rom (InsertCoin) and in this one I can sign in, but it won't sync, it just keeps saying "Google Sync error."
Last edited by Prophet16; 17th February 2014 at 06:25 PM. Reason: Update
17th February 2014, 06:24 PM |#4  
donkeykong1's Avatar
Senior Member
Flag Sesvete, Zagreb
Thanks Meter: 1,447
 
More
Quote:
Originally Posted by Prophet16

But I have wiped everything including internal storage and used usb-otg to install roms. Nothing works. Are you sure that will fix this?

It did the trick for me. Also, I mount system in recovery before doing anything. I'm pretty new to this phone and never used any recovery except 4ext on my Desire and Evo so I can't be 100% sure, leaving data did the trick for me
17th February 2014, 07:51 PM |#5  
Prophet16's Avatar
OP Senior Member
Flag Fremont, CA
Thanks Meter: 19
 
More
I've tried a few new things so far. I used the mkfs.ext4 file to format the data partition as I think that's where the source of the issue lies. But I also used fastboot to format system. If this doesn't work then I don't know what else to to. I might be forced to run a GPe rom or some other android rom. I just strongly prefer sense.
17th February 2014, 09:21 PM |#6  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,865
 
Donate to Me
More
Quote:
Originally Posted by Prophet16

I've tried a few new things so far. I used the mkfs.ext4 file to format the data partition as I think that's where the source of the issue lies. But I also used fastboot to format system. If this doesn't work then I don't know what else to to. I might be forced to run a GPe rom or some other android rom. I just strongly prefer sense.

whats happens if you start a new account
17th February 2014, 09:39 PM |#7  
Prophet16's Avatar
OP Senior Member
Flag Fremont, CA
Thanks Meter: 19
 
More
It won't work. I tried typing in random letters in to the user name and password box but it doesn't even try to connect.
18th February 2014, 03:53 AM |#8  
Prophet16's Avatar
OP Senior Member
Flag Fremont, CA
Thanks Meter: 19
 
More
Well I've got bad news. I managed to hard brick my device, so this issues I was having is not an issue for me anymore. But if anyone can help find a solution that would be appreciated as I'm sure someone else might be facing the same problem.
18th February 2014, 04:41 AM |#9  
Senior Member
Thanks Meter: 477
 
More
Define hard brick
18th February 2014, 10:58 AM |#10  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,865
 
Donate to Me
More
Quote:
Originally Posted by SaHiLzZ

Define hard brick

Hard Brick = Phone that has been thrown on the floor and crushed with a very large rock.
18th February 2014, 10:58 PM |#11  
Prophet16's Avatar
OP Senior Member
Flag Fremont, CA
Thanks Meter: 19
 
More
Quote:
Originally Posted by SaHiLzZ

Define hard brick

That's when you can't enter the bootloader anymore. You hold the power button and the lights on the bottom don't flash and it'll just vibrate a bit. But it's all good I got the phone replaced today. So then I installed the rom I was trying to install earlier (the one where I couldn't sign in to google) and I ended up having the same issue. So I think I'm gonna just use ARHD or something.

Read More
Post Reply Subscribe to Thread

Tags
error, google, sign in
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes