FORUMS

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Porting Firefox OS to Galaxy Y

31 posts
Thanks Meter: 5
 
Post Reply Subscribe to Thread Email Thread
Yeah this is my first post . Anyways I am looking for a team to go about to port Firefox OS to a Galaxy Y. How would I go about this ? Because I know the Galaxy Y doesn't have a lot of RAM. I've got pretty far so far, however I need a good kernal. So who would like to join my team? BTW I forgot to mention that
Quote:

Only devices running at least Android 4 (aka Ice Cream Sandwich) are supported. If your device is listed above but running an older version of Android, please update it before doing anything.

so you'll need to bypass that with me OR install a custom ROM like Jelly Blast and Jelly Bread
Last edited by Apph3x; 17th February 2014 at 12:21 PM. Reason: Me (a useless bugger) forgot to mention something
 
 
21st February 2014, 12:55 AM |#2  
SMOKERBUNNY's Avatar
Senior Member
Flag Bilbao
Thanks Meter: 24
 
Donate to Me
More
Quote:
Originally Posted by Apph3x

Yeah this is my first post . Anyways I am looking for a team to go about to port Firefox OS to a Galaxy Y. How would I go about this ? Because I know the Galaxy Y doesn't have a lot of RAM. I've got pretty far so far, however I need a good kernal. So who would like to join my team? BTW I forgot to mention that so you'll need to bypass that with me OR install a custom ROM like Jelly Blast and Jelly Bread

Jelly blast, jelly bread = gingerbread 2.3.6

noob
21st February 2014, 09:23 AM |#3  
OP Member
Flag Worcs
Thanks Meter: 5
 
Donate to Me
More
Hey
Quote:
Originally Posted by SMOKERBUNNY

Jelly blast, jelly bread = gingerbread 2.3.6

noob

On my other acc I was mod Who you calling noob. The base firmware is only for the kernel. Jelly bread uses same kernel
21st February 2014, 01:01 PM |#4  
SMOKERBUNNY's Avatar
Senior Member
Flag Bilbao
Thanks Meter: 24
 
Donate to Me
More
Quote:
Originally Posted by Apph3x

On my other acc I was mod Who you calling noob. The base firmware is only for the kernel. Jelly bread uses same kernel

you better answer for another more simple way. firefox can not carry. Reason: do not hold or recovery or stable or actual ics for galaxy y. The only thing you did not hold as mentioned is thewisp ics and whitexp. And sorry for noob questions but when they do so, there are only two options, or very noob to ask something obvious or nose to past that you do not seem to be aware of what you order here. And for my say jelly bread or jelly blast are ics, pfff so noob, and here jelly blast is banned.
22nd February 2014, 01:34 PM |#5  
OP Member
Flag Worcs
Thanks Meter: 5
 
Donate to Me
More
I knew, I told u that I was mod! But u can still get it on other forums. Personally i hate it! Yeah ur right bout the wisp and whitexp, however it is possible. You can do it
22nd February 2014, 05:07 PM |#6  
Senior Member
Thanks Meter: 88
 
More
Quote:
Originally Posted by Apph3x

I knew, I told u that I was mod! But u can still get it on other forums. Personally i hate it! Yeah ur right bout the wisp and whitexp, however it is possible. You can do it

Ye, you were a mod -.- If you were however just because you "were" a mod doesn't mean you can port a new os to a device nearly 3 years old
23rd February 2014, 01:40 PM |#7  
OP Member
Flag Worcs
Thanks Meter: 5
 
Donate to Me
More
I can
Quote:
Originally Posted by Howdareme

Ye, you were a mod -.- If you were however just because you "were" a mod doesn't mean you can port a new os to a device nearly 3 years old

I can and will
26th February 2014, 10:13 PM |#8  
JasoX's Avatar
Senior Member
Flag Brighton
Thanks Meter: 47
 
More
A prerequisite for flashing Firefox OS is ICS... https://developer.mozilla.org/en-US/..._mobile_device

Sent from my GT-S5360 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes