Post Reply

Busy box x app required

11th February 2014, 03:42 AM   |  #1  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
I need busybox x app while downloadin from plastore it shows error saying this item is not available in your country.it would be helpful if anyone uploads app for me
11th February 2014, 05:33 PM   |  #2  
rsrishabh's Avatar
Member
Flag Ghaziabad
Thanks Meter: 32
 
98 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by karthikgoud

I need busybox x app while downloadin from plastore it shows error saying this item is not available in your country.it would be helpful if anyone uploads app for me

Download it..from this link https://docs.google.com/file/d/0B6iW...mZXU0U/preview and if i help you then click thanks
The Following User Says Thank You to rsrishabh For This Useful Post: [ View ]
12th February 2014, 01:51 PM   |  #3  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
the link is for Busybox X+ but i need only Busybox X.If i install Busybox X+ the mobile restarts while openeing apps like gl2sd link2sd etc.I have tired the app which u have given in the above link.it doesnt work in m dual
13th February 2014, 07:22 AM   |  #4  
rsrishabh's Avatar
Member
Flag Ghaziabad
Thanks Meter: 32
 
98 posts
Join Date:Joined: Sep 2013
More
I also tried this and it really works for me. Even i also crossflashed xperia m dual jb 4.2.2 on my xperia m and everthing is working well except the youtube app.. The picture quality is pixelated

Sent from my C2004 using xda app-developers app
16th February 2014, 07:53 AM   |  #5  
Krishna_MDual's Avatar
Member
Thanks Meter: 8
 
79 posts
Join Date:Joined: Feb 2014
More
As i can not upload link i have written link for downloading Busy Box X in code .


Code:
d-h.st/BwK
16th February 2014, 06:25 PM   |  #6  
Piravinthb's Avatar
Senior Member
Flag London
Thanks Meter: 40
 
137 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by rsrishabh

I also tried this and it really works for me. Even i also crossflashed xperia m dual jb 4.2.2 on my xperia m and everthing is working well except the youtube app.. The picture quality is pixelated

Sent from my C2004 using xda app-developers app

Does ur headphone make white noise after u cross flashed 4.2.2 on xm single

---------- Post added at 06:25 PM ---------- Previous post was at 06:21 PM ----------

Quote:
Originally Posted by karthikgoud

the link is for Busybox X+ but i need only Busybox X.If i install Busybox X+ the mobile restarts while openeing apps like gl2sd link2sd etc.I have tired the app which u have given in the above link.it doesnt work in m dual

No the reason y Ur phone restart is because Ur phone is not fully rooted go on this thread and it will tell U how to
17th February 2014, 03:57 AM   |  #7  
OP Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jan 2014
Thumbs up
thanks
17th February 2014, 01:55 PM   |  #8  
rsrishabh's Avatar
Member
Flag Ghaziabad
Thanks Meter: 32
 
98 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by Piravinthb

Does ur headphone make white noise after u cross flashed 4.2.2 on xm single

---------- Post added at 06:25 PM ---------- Previous post was at 06:21 PM ----------



No the reason y Ur phone restart is because Ur phone is not fully rooted go on this thread and it will tell U how to


no every thing works fine,, i think the problem is in youtube app, i installed very old youtube official app and now its working absolutely fine

---------- Post added at 07:25 PM ---------- Previous post was at 07:24 PM ----------

Quote:
Originally Posted by Piravinthb

Does ur headphone make white noise after u cross flashed 4.2.2 on xm single

---------- Post added at 06:25 PM ---------- Previous post was at 06:21 PM ----------



No the reason y Ur phone restart is because Ur phone is not fully rooted go on this thread and it will tell U how to

and the method you are telling for full root is for xperia m not for xperia m dual
17th February 2014, 02:03 PM   |  #9  
Piravinthb's Avatar
Senior Member
Flag London
Thanks Meter: 40
 
137 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by rsrishabh

no every thing works fine,, i think the problem is in youtube app, i installed very old youtube official app and now its working absolutely fine

---------- Post added at 07:25 PM ---------- Previous post was at 07:24 PM ----------



and the method you are telling for full root is for xperia m not for xperia m dual

Sorry mate gave u the wrong link here us the correct one:http://forum.xda-developers.com/show....php?t=2529561
17th February 2014, 02:06 PM   |  #10  
rsrishabh's Avatar
Member
Flag Ghaziabad
Thanks Meter: 32
 
98 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by Piravinthb

Sorry mate gave u the wrong link here us the correct one:http://forum.xda-developers.com/show....php?t=2529561

i know, the process,, who dosent know should check this one also,,
http://forum.xda-developers.com/show....php?t=2523597

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia M Q&A, Help & Troubleshooting by ThreadRank