Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Annoying BT action

OP zimbashka

12th February 2014, 08:24 PM   |  #1  
OP Member
Flag Toronto
Thanks Meter: 16
 
76 posts
Join Date:Joined: Jun 2010
More
Hi!
I use my Xperia Z1 with my Sony MEX-BT2900. After each time I disconnect phone from deck (by shutting car down) and then reconnecting annoying FINISH ACTHION window pops up so I have selected several items and pressed Always. Still get that prompt every time it connects. In case I choose to go Back or Home phone sound can no longer be streamed to deck (fixed by turning BT off and reconnect again with further selection of some useless action that doesn't make usage any easier). It did not happen on Xperia S with 4.1.2 until recent re flash through SUS.
Does anybody knows what to select so that it does not prompt me again?
13th February 2014, 11:31 PM   |  #2  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Update to latest Android version.
14th February 2014, 03:31 AM   |  #3  
OP Member
Flag Toronto
Thanks Meter: 16
 
76 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by eclyptos

Update to latest Android version.

It is already updated to 14.2.A.1.136
Still having trouble.
14th February 2014, 09:23 AM   |  #4  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Flash only baseband from .257 or .290, try both, on .136. Maybe it help. You can reverse to normal just flashing the baseband only from .136 on .136.
14th February 2014, 11:18 AM   |  #5  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
BTW, you can do it via Flashtool.
17th February 2014, 06:34 PM   |  #6  
OP Member
Flag Toronto
Thanks Meter: 16
 
76 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by eclyptos

BTW, you can do it via Flashtool.

still this annoying "finish action with" pops up every time.
I guess that I have to go through that every time now when using z1 in car.
17th February 2014, 06:44 PM   |  #7  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Disable Notification?
17th February 2014, 06:52 PM   |  #8  
OP Member
Flag Toronto
Thanks Meter: 16
 
76 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by eclyptos

Disable Notification?

How do I do that?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes