5,596,354 Members 39,166 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Oh Crap, Did I Just Brick My Phone?

Tip us?
 
bigstupidjerk
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Aug 2013
Default [Q] Oh Crap, Did I Just Brick My Phone?

I was attempting to flash over a new ROM. The sense 5.5 that just released. using the fastboot/hboot wasn't working so I tried to install from TWRP recovery, still not working. I then wiped my phone and did a factory reset, including the ROM wipe on TWRP. It booted up without an OS and now I can only get the boot screen to appear but the phone won't shut off. Any help is greatly appreciated! Thank you in advance!
 
kdkirk08
Old
#2  
Junior Member
Thanks Meter 10
Posts: 8
Join Date: Jul 2013
Hold the power button down until the screen turns off, then immediately hold the volume down button until it boots back into hboot. (You don't have to keep holding the power button after the screen turns off) other than that I have no idea what your post is about or what you were trying to do.

Sent from my EVO using xda app-developers app
 
bigstupidjerk
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Aug 2013
Quote:
Originally Posted by kdkirk08 View Post
Hold the power button down until the screen turns off, then immediately hold the volume down button until it boots back into hboot. (You don't have to keep holding the power button after the screen turns off) other than that I have no idea what your post is about or what you were trying to do.

Sent from my EVO using xda app-developers app
Thanks for the reply. At 1am, sometimes you just need someone to talk you down from the ledge!
 
Valsorim
Old
#4  
Valsorim's Avatar
Junior Member
Thanks Meter 4
Posts: 16
Join Date: Apr 2013
Location: Saint Louis

 
DONATE TO ME
Quote:
Originally Posted by bigstupidjerk View Post
Thanks for the reply. At 1am, sometimes you just need someone to talk you down from the ledge!
I've had some issues trying to flash new 4.3 roms on new TWRP, install fails after few seconds, screen goes dark, then HTC screen w red dev text comes up, have to hold power button to restart into bootloader/recovery. Seems to help to reboot recovery after wiping and before flashing the rom for me
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes