Post Reply

[Q] Oh Crap, Did I Just Brick My Phone?

OP bigstupidjerk

16th February 2014, 06:59 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2013
I was attempting to flash over a new ROM. The sense 5.5 that just released. using the fastboot/hboot wasn't working so I tried to install from TWRP recovery, still not working. I then wiped my phone and did a factory reset, including the ROM wipe on TWRP. It booted up without an OS and now I can only get the boot screen to appear but the phone won't shut off. Any help is greatly appreciated! Thank you in advance!
16th February 2014, 10:51 AM   |  #2  
Member
Thanks Meter: 18
 
32 posts
Join Date:Joined: Jul 2013
Hold the power button down until the screen turns off, then immediately hold the volume down button until it boots back into hboot. (You don't have to keep holding the power button after the screen turns off) other than that I have no idea what your post is about or what you were trying to do.

Sent from my EVO using xda app-developers app
16th February 2014, 05:00 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2013
Thumbs up
Quote:
Originally Posted by kdkirk08

Hold the power button down until the screen turns off, then immediately hold the volume down button until it boots back into hboot. (You don't have to keep holding the power button after the screen turns off) other than that I have no idea what your post is about or what you were trying to do.

Sent from my EVO using xda app-developers app

Thanks for the reply. At 1am, sometimes you just need someone to talk you down from the ledge!
17th February 2014, 06:20 PM   |  #4  
Valsorim's Avatar
Member
Flag Saint Louis
Thanks Meter: 12
 
43 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by bigstupidjerk

Thanks for the reply. At 1am, sometimes you just need someone to talk you down from the ledge!

I've had some issues trying to flash new 4.3 roms on new TWRP, install fails after few seconds, screen goes dark, then HTC screen w red dev text comes up, have to hold power button to restart into bootloader/recovery. Seems to help to reboot recovery after wiping and before flashing the rom for me
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes