FORUMS

[Q] Holoblur 4g problems

2 posts
Thanks Meter: 0
 
By cynicce, Junior Member on 17th February 2014, 07:06 PM
Post Reply Subscribe to Thread Email Thread
Hi there. I saw in a previous thread that someone was having trouble with 4g on the atrixhd holoblur build. The advice given was:
Quote:
Originally Posted by TecknoFreak

Turn it on manually by typing *#*#4636#*#* from the Dialer. Make sure you select the LTE / GSM only. And then go to Settings-> More-> Mobile Network-> Make sure you select or have the 4g selected


I just installed the tuned version last night and I'm showing a few differences from the advice given here. First the closest I have to LTE/GSM is LTE/GSM/WCDMA. When I select it, it works. When wifi takes over it reverts back to wcmda preferred and I have to set it again. Also, when I go into the mobile networks, there is no option for 4g. It's just 2g or better 3g or better or automatic. Any ideas what might be up? I installed from what I believe is the official thread for this: http://forum.xda-developers.com/show....php?t=2356624 Should I be installing the performance version?

Thanks for any insight you might be able to give!

Ben
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes