Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Xperia Play boot loops every time something is flashed via CWM

OP x2110311x

Prev Previous Post   Next Post Next
17th February 2014, 08:32 PM   |  #1  
x2110311x's Avatar
OP Junior Member
Flag Canton, Ohio
Thanks Meter: 1
 
22 posts
Join Date:Joined: Feb 2014
Hi, I've been having some problems with my Xperia Play getting stuck in a boot loop after flashing anything, or restoring a backup in CWM. This includes mods, like Adrenoboost, and the NXT Lockscreen, to themes. I have the Xperia Play R800x with an unlocked bootloader (via unlock code from Sony) and I'm using stock 2.3.3 Gingerbread, with the stock Kernel. I boot CWM by hotBooting LuPuS with Fastboot. I'm not really sure what to do because I really want to install these mods, and because restoring my nandroid backups also gets it stuck in a bootloop, I have to reflash the stock .ftf with FlashTool and reroot it every time.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes