Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,749 Members 51,078 Now Online
XDA Developers Android and Mobile Development Forum

Phone wont fully start, CWM wont boot

Tip us?
 
Salomon3068
Old
(Last edited by Salomon3068; 18th February 2014 at 02:17 PM.) Reason: Updated answer
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2013
Default Phone wont fully start, CWM wont boot

So ive been running CM 10.1 with CWM v6.0.4.3 for several months without major issue until last night. I went to send a text message to someone, and right as i went back to my home screen, the phone froze, rebooted, and when it finished rebooting, the deice would freeze again as soon as the lock screen was reached, and reboot again. Cue repeated circle of freeze, reboot, finish rebooting, freeze, reboot.

I turned the phone off by taking out the battery, put it back in and charged it overnight without booting it up. Went to start the phone today, same issue still. I would boot into recovery and try to re-flash the OS, and it would give me a status 7 error. After re-downloading everything into my sd card, i was eventually able to get the system to re-install cm10.1.3, and it booted up normally. I downloaded and installed ROM Manager, and installed the newest version of CWM Touch, version 6.0.4.5, and then tried to boot into recovery to install CM11. It showed the CWM Hat icon in the middle of the screen, with the version on the bottom of the screen, then rebooted on its own without showing any menu options.

Now if i try to boot into recovery, it just shows the icon and version again, then reboots, and wont go past the CM loading screen with the spinning cyanogenmod icon.

Not sure what to do at this point, i cant get into recovery to try and flash something new, and i cant get past the CM loading screen to actually use my phone. Any ideas? I have zero experience with adb, so im stumped.

UPDATE: Solved, i flashed TWRP over CWM using Odin, and was from there able to re-install the OS. Things seem to be working fine for the most part, with the exception of one random reboot last night.
 
buhohitr
Old
#2  
buhohitr's Avatar
Senior Member
Thanks Meter 1486
Posts: 5,091
Join Date: Nov 2011
Quote:
Originally Posted by Salomon3068 View Post
So ive been running CM 10.1 with CWM v6.0.4.3 for several months without major issue until last night. I went to send a text message to someone, and right as i went back to my home screen, the phone froze, rebooted, and when it finished rebooting, the deice would freeze again as soon as the lock screen was reached, and reboot again. Cue repeated circle of freeze, reboot, finish rebooting, freeze, reboot.

I turned the phone off by taking out the battery, put it back in and charged it overnight without booting it up. Went to start the phone today, same issue still. I would boot into recovery and try to re-flash the OS, and it would give me a status 7 error. After re-downloading everything into my sd card, i was eventually able to get the system to re-install cm10.1.3, and it booted up normally. I downloaded and installed ROM Manager, and installed the newest version of CWM Touch, version 6.0.4.5, and then tried to boot into recovery to install CM11. It showed the CWM Hat icon in the middle of the screen, with the version on the bottom of the screen, then rebooted on its own without showing any menu options.

Now if i try to boot into recovery, it just shows the icon and version again, then reboots, and wont go past the CM loading screen with the spinning cyanogenmod icon.

Not sure what to do at this point, i cant get into recovery to try and flash something new, and i cant get past the CM loading screen to actually use my phone. Any ideas? I have zero experience with adb, so im stumped.
You can try to reflash CWM with Odin, if that not working, you could try to Odin back to stock.
The Following User Says Thank You to buhohitr For This Useful Post: [ Click to Expand ]
 
Salomon3068
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Jun 2013
Quote:
Originally Posted by buhohitr View Post
You can try to reflash CWM with Odin, if that not working, you could try to Odin back to stock.
I figured it out yesterday actually and forgot to update! Indeed I was able to flash TWRP with odin, since CWM seemed to be blocking me from doing anything. Once that was up and running, things went back to normal, i was able to flash CM 10.2.1 and things seem to be working now.

One thing though, while playing skyrim last night i had it on the charger next to me, and the phone randomly rebooted without any interaction from me. Was odd, but it hasnt done it since. Keeping an eye on it still.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes