Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] Phone not booting after trying to install Chainfire 3D

OP MegaFireBolt

Prev Previous Post   Next Post Next
17th February 2014, 08:39 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2014
Dear reader,

After rooting my phone for a while and downloading all these apps I came upon ChainFire 3D. I downloaded it without checking and installed it without a big thought about the warnings it showed. Now when my phone reboots, the Samsung Galaxy S4 GT-i9500 logo appears but then the screen turns empty blank. So I went into recovery and wiped data. When I reboot, same thing happens. So I searched and panicked but didn't find good results. I thought if I use Odin it may work, so I flashed the stock recovery and root and then CWM. Tried again...still fails! So I downloaded the adb thing from Android, opened in cmd, everything fine but when i followed these instructions(from http://forum.xda-developers.com/show....php?t=2362873) it did not work when I wrote 'su'. So I skipped to the next one, comments saying mount /system which already happened but it did not work. Now I don't know what to do and I feel sad and disappointing.

If anyone has a backup file which I can use to start and then reset or a solution to my problem please help!

Thanks to everyone!

Phone: GT-i9500
Recovery:CWM
Rooted:Yes

P.S I can tell more details about my device but you may need to reply.
Last edited by MegaFireBolt; 17th February 2014 at 08:50 PM. Reason: typo and missed word
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes