Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

I'm in a boot loop, ADB not working

OP Crisis62485

Prev Previous Post   Next Post Next
18th February 2014, 12:01 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2010
Hello everyone,
Sorry I'm kind of a noob (obviously since I messed up my phone!). I unlocked my bootloader, installed TWRP, and rooted my phone. Stupidly, I flashed a stock 4.4 rom without doing S-OFF and am in a boot loop now. I was going to flash another ROM but can't get one on my phone. I tried to use TWRP to mount my SD card but, it couldn't mount my SD card. When I tried ADB it says no devices found. I've updated HTC Sync manager and the Android SDK manager but it still hasn't worked! Can you guys give me some help!?
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes