Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,915 Members 37,339 Now Online
XDA Developers Android and Mobile Development Forum

[Q] battery stuck at 1% after flashing eragon v27

Tip us?
 
bernz_eazy
Old
(Last edited by bernz_eazy; 10th February 2014 at 09:56 AM.) Reason: fixed the issue..
#1  
Member - OP
Thanks Meter 26
Posts: 53
Join Date: May 2013
Location: Las Piņas
Default [Q] battery stuck at 1% after flashing eragon v27

good day! has anyone experienced their battery being stucked at 1% after flashing the latest eragon?.. i have flashed eragon v23 in the past without any problems.. saw that the rom was updated so i gave it a go.. 1st download thru androidfilehost was a bad download.. 2nd download thru htcfanboys was a good one. flashed rom perfectly.. flashed kernel ok.. then i just noticed that my battery was 1%.. so i plugged it in my charger light flashed red so i suppose it was charging but battery is not going up.. unplugged it got a reminder that of low battery.. i have unplugged for good 15mins browsing still the battery won't die.. went to recovery found out that my battery was still 75%.. reflashed rom full wipe,cache,data,system.. same issue.. could it be just another bad download?.. or am i missing something?.. thanks for any reply
 
raxbg
Old
#2  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Bump.

I have the same issue, but with I installed a stock rom. The rom was at 4.4 not 4.4.2 so I downloaded an 180mb OTA, it installed ok, then there was another update 320mb, it also installed ok, but since then the battery is stuck at 1%. Going into recovery shows the battery level corectly though.
Please help
 
ryodu
Old
#3  
Junior Member
Thanks Meter 1
Posts: 14
Join Date: Jan 2012
I had the same Problem after flashing a custom Kernel.
Maybe try another one?

Sent from my HTC One
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes