Post Reply

[Q] issues with optimus L7 facebook, google browser and google play store

OP Shannyskaterchick

18th February 2014, 12:03 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Hi,
Firstly, I have an Optimus L7 and everytime I am using the google browser app, doesnt matter what site i am on, a message pops up on the screen over and over again saying 'Security Warning There are problems with the security certificate for this site'. Three option buttons are underneath saying 'go back', 'View Certificate' and 'Continue'. Pressing 'go back' takes me back to the previous page and pressing 'continue' either makes the security warning message pop up again or lets me continue on the web page i was on, but i'm quickly shown the same security warning message again. I've never had any issues before with this google app until a few days ago. How do i fix this problem? Can u help?



Secondly, every time i click into goodle play store app, it says 'no connection' with a button underneath saying 'retry'. I have the data enabled turned on, and the internet is running when i click into google browser app, so i dont understand how or why it wont connect, note that this started happening the same time the first problem above started happening..... what can i do? please help...

does anyone have some actual expert advice????
18th February 2014, 12:19 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
how long do i have to wait for a response?
How long does it take to get an answer on these forum things? I dont have a clue what i am doing on these sites and i need help quickly... this is just wasting my time i guess
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank