Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,448 Members 40,126 Now Online
XDA Developers Android and Mobile Development Forum

my device has just quit workin all together

Tip us?
 
pollutedmuse
Old
#1  
Member - OP
Thanks Meter 8
Posts: 79
Join Date: Mar 2013
Location: Sacramento
Default my device has just quit workin all together

my att g2 4.2 rooted stock rom worked normally last night, this morning I plugged it into the car charger and it displayed it was charging with 2% charge present. I pressed the power button the boot animation began I set it down and when I picked it back up a few minutes later to use it...well nothing...the charging indicator led wasn't lit and when I pressed the power button LG appeared for only a split second then went black. when I plug it in same thing, LG logo for a brief second then disappears. I haven't done anything recently except xposed modules, no flashing of anything. any ideas? thank you guys
 
hyperxguy
Old
#2  
Senior Member
Thanks Meter 63
Posts: 405
Join Date: Mar 2011
It happened to me (on other devices) when I let them discharged too far. Just allow it to charge awhile then try to hold the power button
for 10-20secs ... The NookHD+ were the worst in this situation (it won't charge sometimes, I had to plug/unplug a few times to initiate a charge, I was almost about to RMA one of them).
 
pollutedmuse
Old
#3  
Member - OP
Thanks Meter 8
Posts: 79
Join Date: Mar 2013
Location: Sacramento
Default something else that's odd

when I plugged my device into my laptop the laptop acted like I just plugged in 12 different things that all needed to have their disk formatted. what is going on? wierd
 
shriom_manerker
Old
#4  
shriom_manerker's Avatar
Senior Member
Thanks Meter 707
Posts: 1,698
Join Date: Mar 2011
Location: Margao,Goa
Quote:
Originally Posted by pollutedmuse View Post
when I plugged my device into my laptop the laptop acted like I just plugged in 12 different things that all needed to have their disk formatted. what is going on? wierd
try charging the device in offline mode ( turn it off and let it charrge for a while) and then turn it on . mind wouldnt turn on because of very low charge yesterday. doing this helped
__________________________________________________ ___________________________________

Current Device -LG G2
Past Devices- Galaxy Nexus,Galaxy Sl i9003
Click "Thanks" if i helped
For More Social Interactions join these Facebook Groups
LG G2
https://www.facebook.com/groups/LGG2AndroidDevelopment/
Samsung Galaxy SL
https://www.facebook.com/groups/GalaxySLGROUP/
Samsung Galaxy Nexus
https://www.facebook.com/groups/NexusPrime/
 
pollutedmuse
Old
#5  
Member - OP
Thanks Meter 8
Posts: 79
Join Date: Mar 2013
Location: Sacramento
Default update

I let it charge for several hours, nothing...it appears to be in some kind of boot loop. I can't turn it off all the way, I hold the powwer button for tensec or so and the LG will appear for a second then disapear and then the back light stays on. oh ya, when I plugged it in a few hours ago it wouldn't turn on but the red LED was flashing. I'm not sure how long it stayed on, but it was off when i got back to it several hours later. thank you for your time fellas!
 
nms247
Old
#6  
Senior Member
Thanks Meter 43
Posts: 181
Join Date: May 2011
Location: Nr Birmingham
If you can get to recovery at all, leaving it on charge in there. Has saved me in a similar situation.
 
nemesiser
Old
#7  
Junior Member
Thanks Meter 8
Posts: 28
Join Date: Jul 2010
Quote:
Originally Posted by shriom_manerker View Post
try charging the device in offline mode ( turn it off and let it charrge for a while) and then turn it on . mind wouldnt turn on because of very low charge yesterday. doing this helped
Could have been the power switch that makes the phone short circuit and goes off anytime.

Sent from my LG-D801 using xda app-developers app
 
pollutedmuse
Old
#8  
Member - OP
Thanks Meter 8
Posts: 79
Join Date: Mar 2013
Location: Sacramento
Thank you sirs, unfortunately still no good
 
fastfoodfred
Old
#9  
fastfoodfred's Avatar
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jan 2011
it sounds like you had the same thing as everyone else yesterday that had twrp installed and the carrier automatically updated the system.

I could not get my phone recognized by the laptop and had to use pdanet drivers, which finally worked, but I still had to dig for the device. then had to flash back to stock. There is a pretty good thread on this topic, already. Search for it in the developer section. Do not skip any steps, such as setting the date back to jan2012 and turning off the internet. go slow and methodically, or you will miss a step and get frustrated.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes