Post Reply

[Q] Galaxy Tab 2 7.0 ROM Flashing Help

OP Nervous Pl0x

18th February 2014, 03:19 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Hello,

I've been having significant trouble flashing multiple different ROMs on my Galaxy Tab 2 7.0 (GT-P3113). What happens is every time I boot into recovery, wipe data, cache, dalvik and then proceed to flash the ROM from external storage. However, every time I try to flash a new ROM the installation is aborted. Iv tried multiple different 4.4 ROMs and a couple 4.3 ROMs with no success.

I am currently running full stock rooted (w/ CF-auto root) 4.2.2 with CWM recovery. I checked every download with its MD5 and they all matched so im fairly positive that it is not a bad download. Im not sure to what could possibly be causing the installation to be aborted, I am very familiar with Odin and flashing on Samsung devices but this issue has me stumped.

Could the CWM recovery version be causing this? Or is there a different method of flashing on the Tab 2 in comparison to other Samsung devices?

Any help is appreciated!

Thanks!
Last edited by Nervous Pl0x; 18th February 2014 at 03:23 AM.
18th February 2014, 01:16 PM   |  #2  
blue_drt29's Avatar
Member
Thanks Meter: 36
 
46 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by Nervous Pl0x

Hello,

I've been having significant trouble flashing multiple different ROMs on my Galaxy Tab 2 7.0 (GT-P3113). What happens is every time I boot into recovery, wipe data, cache, dalvik and then proceed to flash the ROM from external storage. However, every time I try to flash a new ROM the installation is aborted. Iv tried multiple different 4.4 ROMs and a couple 4.3 ROMs with no success.

I am currently running full stock rooted (w/ CF-auto root) 4.2.2 with CWM recovery. I checked every download with its MD5 and they all matched so im fairly positive that it is not a bad download. Im not sure to what could possibly be causing the installation to be aborted, I am very familiar with Odin and flashing on Samsung devices but this issue has me stumped.

Could the CWM recovery version be causing this? Or is there a different method of flashing on the Tab 2 in comparison to other Samsung devices?

Any help is appreciated!

Thanks!

Try use latest TWRP recovery
http://forum.xda-developers.com/show....php?t=2548257
The Following 2 Users Say Thank You to blue_drt29 For This Useful Post: [ View ]
18th February 2014, 03:24 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by blue_drt29

Try use latest TWRP recovery
http://forum.xda-developers.com/show....php?t=2548257

Thank you! The recovery version was the issue!
19th February 2014, 06:35 AM   |  #4  
blue_drt29's Avatar
Member
Thanks Meter: 36
 
46 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by NervousTo date there are no complaints from users Pl0x

Thank you! The recovery version was the issue!

Your welcome, To date there are no complaints from users
The Following User Says Thank You to blue_drt29 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes