Post Reply

Need assistance....I did a bad, bad thing....

15th February 2014, 03:58 PM   |  #41  
OP Member
Flag Maryland
Thanks Meter: 4
 
65 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by dottat

Strongly suspect you have the wrong file for ruu. Can I send you one to try ?

Edit...after checking the full three and seeing you don't have a mid of PN0731000 I'm not sure it will flash an ruu. I have a known good copy though we could try.

Sent from my Nexus 7 using Tapatalk



Sent from my Nexus 7 using Tapatalk[/QUOTE]

Yeah, I'll try anything!
15th February 2014, 04:03 PM   |  #42  
dottat's Avatar
Recognized Contributor
Flag york, pa
Thanks Meter: 1,031
 
2,343 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by yourunlikegus

Sent from my Nexus 7 using Tapatalk

Yeah, I'll try anything!

Sent you a pm.

Sent from my Nexus 7 using Tapatalk
15th February 2014, 04:10 PM   |  #43  
OP Member
Flag Maryland
Thanks Meter: 4
 
65 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by dottat

Sent you a pm.

Sent from my Nexus 7 using Tapatalk

Thanks, downloading now. I also found http://www.htc1guru.com/dld/ruu-zip-...6-1700-10-zip/ Seems to have most of the MIDs...just doesn't say if it's signed or not.
15th February 2014, 04:17 PM   |  #44  
dottat's Avatar
Recognized Contributor
Flag york, pa
Thanks Meter: 1,031
 
2,343 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by yourunlikegus

Thanks, downloading now. I also found http://www.htc1guru.com/dld/ruu-zip-...6-1700-10-zip/ Seems to have most of the MIDs...just doesn't say if it's signed or not.

Since you went back to s-on your options are somewhat limited.
If this doesnt work you could try asking sonic to re- s-off your phone. After that we could fix mid and retry.


Sent from my Nexus 7 using Tapatalk
Last edited by dottat; 15th February 2014 at 04:23 PM.
15th February 2014, 04:29 PM   |  #45  
OP Member
Flag Maryland
Thanks Meter: 4
 
65 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by dottat

Since you went back to s-on your options are somewhat limited.
If this doesnt work you could try asking sonic to re- s-off your phone. After that we could fix mid and retry.


Sent from my Nexus 7 using Tapatalk

The one I got from you failed remote not allowed and the other one is not signed so it failed for that reason. is there a way to sign the nonsigned ruus?
15th February 2014, 05:20 PM   |  #46  
dottat's Avatar
Recognized Contributor
Flag york, pa
Thanks Meter: 1,031
 
2,343 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by yourunlikegus

The one I got from you failed remote not allowed and the other one is not signed so it failed for that reason. is there a way to sign the nonsigned ruus?

The one I gave you is in fact signed.

Were you in ruu mode on mine ?

Sent from my HTC6600LVW using Tapatalk

---------- Post added at 12:20 PM ---------- Previous post was at 12:11 PM ----------

Quote:
Originally Posted by dottat

The one I gave you is in fact signed.

Were you in ruu mode on mine ?

Sent from my HTC6600LVW using Tapatalk

Also you might have to relock that boot loader since you are s-on for my ruu

Sent from my Nexus 7 using Tapatalk
Last edited by dottat; 15th February 2014 at 05:14 PM.
15th February 2014, 05:22 PM   |  #47  
OP Member
Flag Maryland
Thanks Meter: 4
 
65 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by dottat

The one I gave you is in fact signed.

Were you in ruu mode on mine ?

Sent from my HTC6600LVW using Tapatalk

---------- Post added at 12:20 PM ---------- Previous post was at 12:11 PM ----------



Also you might have to relock that boot loader since you are s-on for my ruu

Sent from my Nexus 7 using Tapatalk

Yep, was in RUU and bootloader is relocked. i found some things about signing but i'm getting an error even though i "think" I have it set up right. I think my best bet is the GPE one in the link I posted since I have a matching MID. If i can get that file signed maybe it will fix enough of whats wrong so I can fix the rest of it. Going to work on it a bit more and see.
18th February 2014, 03:32 AM   |  #48  
OP Member
Flag Maryland
Thanks Meter: 4
 
65 posts
Join Date:Joined: Dec 2009
More
Anyone have any other suggestions....I can't figure anything out and I think it's toast Boots, into hboot, boots into recovery. is s-on and relocked.
18th February 2014, 03:39 AM   |  #49  
dottat's Avatar
Recognized Contributor
Flag york, pa
Thanks Meter: 1,031
 
2,343 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by yourunlikegus

Anyone have any other suggestions....I can't figure anything out and I think it's toast Boots, into hboot, boots into recovery. is s-on and relocked.

Java card and re- s-off. Then it would be a lot easier to undo.

One other thought. When you unlocked and tried flashing it one partition at a time, did you get remote failed on the system and userdata partitions? Try first the stock and then try those two partitions from the gpe rom if stock fails.

What part of MD do you live in? I'm in York...

Sent from my Nexus 7 using Tapatalk
Last edited by dottat; 18th February 2014 at 03:45 AM.
18th February 2014, 04:20 AM   |  #50  
OP Member
Flag Maryland
Thanks Meter: 4
 
65 posts
Join Date:Joined: Dec 2009
More
Quote:
Originally Posted by dottat

Java card and re- s-off. Then it would be a lot easier to undo.

One other thought. When you unlocked and tried flashing it one partition at a time, did you get remote failed on the system and userdata partitions? Try first the stock and then try those two partitions from the gpe rom if stock fails.

What part of MD do you live in? I'm in York...

Sent from my Nexus 7 using Tapatalk

Yeah, remote failed for everything. I tried stock and gpe, same result. I'm in Salisbury on the Eastern Shore

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes