Remove All Ads from XDA

[Q] Superuser Access Lost !!! & Device not getting recognized on Laptop !!!

23 posts
Thanks Meter: 7
By AmythP, Junior Member on 18th February 2014, 06:23 AM
Post Reply Email Thread
Hi fellow XDA members,
I know this question might be asked a multiple times but i have tried all the possible options but NO results!!!
Requesting you to help me as i had flashed Custom Rom 2 days back on my friend's Micromax A116 HD.
Everything was working fine gained superuser access after updating binary and also was able to run root applications, just 2 days later i tried to connect my device to my laptop running Windows 8.1, it shows:
"The last USB device you connected malfunctioned and windows cannot recognize it", so i restarted the phone but superuser access was lost as SU binary couldnt be installed.
Troubleshooting Already Done:
1- Restarted phone and Laptop
2- Re-installed drivers on laptop still couldn't recognize and also tried re-installing SU bin and superuser from CWM after disabling the superuser apk on-board.
3- Flashed the complete Rom once again from CWM but still laptop couldn't recognize neither root access gained.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes