Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

TX 4.3 Choose between Lightflow or Stamina mode

OP joonlin

18th February 2014, 06:34 AM   |  #1  
OP Member
Thanks Meter: 22
 
67 posts
Join Date:Joined: Dec 2011
I have sacrifice my Lightflow to light up the Xperia logo when there is a notification. I like the Xperia logo light up when having notification, try to add Lightflow into Stamina mode, but still not working.
18th February 2014, 09:25 AM   |  #2  
BreckZeBoulay's Avatar
Senior Member
Flag Boulay in Frankreich :D
Thanks Meter: 93
 
369 posts
Join Date:Joined: Oct 2012
More
Lightflow can control the xperia logo ?

Sorry idon't answer to your quetion :P
The Following User Says Thank You to BreckZeBoulay For This Useful Post: [ View ]
18th February 2014, 09:33 AM   |  #3  
OP Member
Thanks Meter: 22
 
67 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by BreckZeBoulay

Lightflow can control the xperia logo ?

Sorry idon't answer to your quetion :P

Haha. Is ok. Can. Under setting there is a additional leds found. There will show led light that found on your device and set it as notification light even your screen backlight.
The Following User Says Thank You to joonlin For This Useful Post: [ View ]
18th February 2014, 12:25 PM   |  #4  
Member
Thanks Meter: 26
 
50 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by joonlin

Haha. Is ok. Can. Under setting there is a additional leds found. There will show led light that found on your device and set it as notification light even your screen backlight.

I had problems with Lightflow as well. It was installed when I updated and seemed to work ok until I turned on Stamina. Then my flashing green notification that I have to tell me phones on and in signal, stopped and it was flashing a really slow and dim pinkish colour even though there was nothing set to that. Soon after that though I was hit by charging bug so I repaired software and factory reset only to still be hit by the charging bug.

I'm waiting for the UK unbranded software to come out now so I can install that and reinstall apps and do a proper test. I refuse to play about much when i'm going to have to reflash my correct software in the next few days (weeks... months... whatever). Sony need to pull their finger out with this one now. It's beyond understanding why they would do half a roll out on a Friday afternoon then not continue it first thing on Monday.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes