5,605,120 Members 37,352 Now Online
XDA Developers Android and Mobile Development Forum

Stock 4.3 WiFi not auto-connecting

Tip us?
 
ballshanglow
Old
#1  
ballshanglow's Avatar
Senior Member - OP
Thanks Meter 935
Posts: 929
Join Date: Jul 2013

 
DONATE TO ME
Default Stock 4.3 WiFi not auto-connecting

First, I have searched for over an hour, the only thing I can find is issues with CM based 4.3 ROMs. My wife's phone is all factory 4.3 and when she comes home, it will not auto connect to wifi even though it is checked to do so. Anyone else have this issue and how was it resolved, I cannot figure this one out.

Thanks for your time.

Steve

Sent from my Optimus G Pro using XDA Premium 4 mobile app
 
dicksteele
Old
#2  
dicksteele's Avatar
Senior Member
Thanks Meter 857
Posts: 1,841
Join Date: Sep 2010
Location: California
Quote:
Originally Posted by ballshanglow View Post
First, I have searched for over an hour, the only thing I can find is issues with CM based 4.3 ROMs. My wife's phone is all factory 4.3 and when she comes home, it will not auto connect to wifi even though it is checked to do so. Anyone else have this issue and how was it resolved, I cannot figure this one out.

Thanks for your time.

Steve

Sent from my Optimus G Pro using XDA Premium 4 mobile app

Just throwing it out there..... Have you checked password ? Removed it (forget) and add it back in??
Crazy? Some people think walking down the street muttering to yourself is crazy. I'll tell you what crazy is: Crazy is walking down the street with half a cantaloupe on your head, saying: "I'm a hamster. I'm a hamster." That's crazy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes