Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,079 Members 50,913 Now Online
XDA Developers Android and Mobile Development Forum

Stock 4.3 WiFi not auto-connecting

Tip us?
 
1Zero3forlife
Old
#1  
1Zero3forlife's Avatar
Senior Member - OP
Thanks Meter 1502
Posts: 1,129
Join Date: Jul 2013

 
DONATE TO ME
Default Stock 4.3 WiFi not auto-connecting

First, I have searched for over an hour, the only thing I can find is issues with CM based 4.3 ROMs. My wife's phone is all factory 4.3 and when she comes home, it will not auto connect to wifi even though it is checked to do so. Anyone else have this issue and how was it resolved, I cannot figure this one out.

Thanks for your time.

Steve

Sent from my Optimus G Pro using XDA Premium 4 mobile app
<a href=http://forum.xda-developers.com/showthread.php?t=2709701 target=_blank rel=nofollow >http://forum.xda-developers.com/show....php?t=2709701</a>
 
dicksteele
Old
#2  
dicksteele's Avatar
Senior Member
Thanks Meter 1190
Posts: 2,099
Join Date: Sep 2010
Location: California
Quote:
Originally Posted by ballshanglow View Post
First, I have searched for over an hour, the only thing I can find is issues with CM based 4.3 ROMs. My wife's phone is all factory 4.3 and when she comes home, it will not auto connect to wifi even though it is checked to do so. Anyone else have this issue and how was it resolved, I cannot figure this one out.

Thanks for your time.

Steve

Sent from my Optimus G Pro using XDA Premium 4 mobile app

Just throwing it out there..... Have you checked password ? Removed it (forget) and add it back in??
Thanks Meter 1169
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes