5,598,908 Members 30,661 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [4.3][STOCK][ROOT] WiFi not connecting when Bluetooth on

Tip us?
 
m-kiler
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: May 2013
Location: Wrocław
Question [Q] [4.3][STOCK][ROOT] WiFi not connecting when Bluetooth on

Hello,

I've just discovered this strange and annoying issue. I'm on a stock 4.3 rom with root, cwm (stock kernel, not DoomLord's advanced) and unlocked bootloader.
The issue is, that when my bluetooth is on, and connected to my SW2, wifi does not connect to any network. It finds the networks ok, but when trying to connect it either says it's "out of range" or "limited connectivity" etc. When I turn off bluetooth, the wifi connects immediatelly.

Anyone already faced similar issue? Is there a way to solve this?

thanks and regards,
Maciej
 
Nanostray
Old
#2  
Nanostray's Avatar
Senior Member
Thanks Meter 56
Posts: 363
Join Date: Oct 2012
Quote:
Originally Posted by m-kiler View Post
Hello,

I've just discovered this strange and annoying issue. I'm on a stock 4.3 rom with root, cwm (stock kernel, not DoomLord's advanced) and unlocked bootloader.
The issue is, that when my bluetooth is on, and connected to my SW2, wifi does not connect to any network. It finds the networks ok, but when trying to connect it either says it's "out of range" or "limited connectivity" etc. When I turn off bluetooth, the wifi connects immediatelly.

Anyone already faced similar issue? Is there a way to solve this?

thanks and regards,
Maciej
This appears on 4.1.2 too, and I haven't found a solution for it yet (neither 4.1.2 nor 4.3)
Devices:
2011-2013
Xperia Ray (587)
UHD-ROM
Locked Bootloader
CWM-Recovery (Xparts)


2013-future
Xperia SP (201)
Existenz Ultra 3.1.5
Locked Bootloader
CWM-Recovery


Hit if I' helped you (:
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes