Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,823 Members 52,389 Now Online
XDA Developers Android and Mobile Development Forum

can't flash any rom with TWRP 2.5

Tip us?
 
HiC_Love
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
Default can't flash any rom with TWRP 2.5

Got the e970 the other day. Got teenybin and TWRP on the phone, but can't flash any rom. Every time I got this message:

"
format system...
mounting system...
installing systm...
creating symlinks...
set_metadata_recursive: some change failed
E:Erroe excuting updater binary in zip '/external_sd/carbon_geeb-2014-........
update partition details...

"

I am totally neeb and I didn't backup. What should I do from here?
 
HiC_Love
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2014
SOLVED.

Updated TWRP to 2.6 solves the problem.
 
dabomb18359
Old
#3  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Feb 2011
Default Can't flash SlimKat with TWRP 2.6

Quote:
Originally Posted by HiC_Love View Post
SOLVED.

Updated TWRP to 2.6 solves the problem.
I have the opposite problem.

I recently downloaded the latest Slim ROM (SlimKat) and tried flashing it in TWRP 2.5. This didn't work, though. On the SlimRom website it mentions to update to the latest Recovery, so I installed 2.6.3.0. It still won't flash the SlimKat ROM though, it gives the same error you mentioned:

"Error executing updater binary in zip ..."

It flashes the old SlimBean ROM successfully, but even after doing the wipe and such as it recommends, it won't flash SlimKat.

Any help would be appreciated. Thanks!

---------- Post added at 12:52 PM ---------- Previous post was at 12:25 PM ----------

Somehow it worked when I used ClockWorkMod Recovery instead of TWRP. Maybe someone else will encounter the same thing, if so that's what worked for me.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes