Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Preferred network not sticking Atrix HD

OP cynicce

18th February 2014, 08:10 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2008
Hey Everyone,

I had recently posted about a holoblur problem but need to expand now:

No matter what rom I install (using philz) I have the same issue of not being able to make a preferred network stick.If I go into *#*#4636#*#*, switch to LTE/GSM/WCDMA then hit the home button it will pop 4g data on and work until I reboot the phone. I'm currently on CM11 the feb 17th nightly build.

I've gone through the beginner guides. I've searched the whole XDA forum extensively and the threads usually just end abruptly with no resolution. I could really use a turn in the right direction on this. Is it a baseband issue? Should I be updating from stock baseband of MB886_BP_100740.071.65.04P? Did I miss an instruction when installing a new rom? (System wipe/factory reset, cache wipe, dalvik cache wipe, format /system, mount system, install rom.) Do I have to have the radio off before changing settings or something? If it's something really stupid, I apologize but I've exhausted my resources here. Even if the answer is "This is something that happens and you just have to live with it" I'd be happy to hear a definitive end. Thanks for any insight you can provide.

Ben
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes