Thread Deleted

Installed CM10.2.1 on Nook HD-won't boot

OP lmacmil

Prev Previous Post   Next Post Next
18th February 2014, 07:33 PM   |  #1  
OP Senior Member
Thanks Meter: 6
 
177 posts
Join Date:Joined: Dec 2013
I installed the stable build CM10.2 on my Nook HD following the "Installing Cyanogen mod for dummies" thread here: http://forum.xda-developers.com/show....php?t=2317500 Everything seemed to install as it should but now the Nook will not get past the Cyanogenmod screen with the logo and the spinning arrow. I see the Cyanoboot universal bootloader screen and then arrow circling the Android head and there it stays. Anything I can do other than go thru the installation process again? I should note that during the zip file installations, there were error messages referencing an E: drive but then I got messages saying installation complete after each zip file was installed.

Anything I can do other than go thru the installation process again and hope for a better outcome?

Edit: I booted from the SD card and got the CWM-based recovery v6.0.2.7 - Stock menu. At the bottom of the screen I have the following error messages:

E: Can't mount /cache/recover/command
E: Can't mount /cache/recover/log
E: Can't open /cache/recover/command
E: Can't mount /cache/recover/last_log
E: Can't open /cache/recover/last_log
Last edited by lmacmil; 18th February 2014 at 08:04 PM. Reason: Added information
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nook HD, HD+ Q&A, Help & Troubleshooting by ThreadRank