Post Reply

[SOLVED] HELP!! Wifi won't work after root!!!

18th February 2014, 10:04 PM   |  #1  
OP Junior Member
Flag Plaistow
Thanks Meter: 2
 
25 posts
Join Date:Joined: Nov 2013
More
Hello, I finally decided to root my SCH-I545 ... all went well then all of a sudden this morning my wifi wouldn't turn on. Come to find out that wpa_supplicant.conf is missing. I don't know what to do!!!! I've always come here first for my problems and I couldn't find anything! Please help! Thanks in advance!
Nolan

Edit:
In the build.prop file, I noticed that ro.wifi.channels was blank. Thanks Again!
Edit:
No one replied so I decided to flash to factory.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-18-16-59-49.png
Views:	34
Size:	233.6 KB
ID:	2587323  
Last edited by nolethemole; 19th February 2014 at 07:53 PM. Reason: [SOLVED]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank