[Q] Flashed rom on sprint galaxy S4, now nothing works

1 posts
Thanks Meter: 0
By armetus, Junior Member on 18th February 2014, 10:37 PM
Post Reply Subscribe to Thread Email Thread
Hi all, this is my first time posting on this site, though ive been reading things on here for years now as a guest. I hope this is the right forum to post this, I apologize if its not.

Ive never had this trouble flashing a rom before on my old phones. Ive got an sph-l720 galaxy s4 from sprint, it was running 4.3. I successfully rooted it and installed CWM. I had just activated the phone everything was working. I flashed a rom called "Darth Stalker". Once it was installed everything appeared to work. But it turned out the only thing that did was wifi. No data, I could receive texts but if I tried to reply Id get error code 0.
I tried to restore my nandroid and it keeps failing on restoring /system. Any ideas what the hell is going on here??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes