FORUMS
Remove All Ads from XDA

[Q] No PC recognizes my evolte

20 posts
Thanks Meter: 0
 
By pah3000, Junior Member on 19th February 2014, 12:38 AM
Post Reply Email Thread
I have successfully rooted and installed a few roms. I have updated radios and even installed the new sense 5.5 rom. It locked my phone, so I have been trying to unlock it for a couple of days. I have used htc dev unlock and win droid versions. I've used three different windows versions. Still no PC recognizes my phone. Is there a common fix? I have read and found none here, nor online.
 
 
19th February 2014, 01:20 AM |#2  
numel007's Avatar
Senior Member
Flag Granite Bay, California
Thanks Meter: 430
 
More
Quote:
Originally Posted by pah3000

I have successfully rooted and installed a few roms. I have updated radios and even installed the new sense 5.5 rom. It locked my phone, so I have been trying to unlock it for a couple of days. I have used htc dev unlock and win droid versions. I've used three different windows versions. Still no PC recognizes my phone. Is there a common fix? I have read and found none here, nor online.

Try again with ubuntu. Make sure to sudo su.

Sent from my EVO using Tapatalk
The Following User Says Thank You to numel007 For This Useful Post: [ View ] Gift numel007 Ad-Free
19th February 2014, 01:53 AM |#3  
Valsorim's Avatar
Senior Member
Flag Saint Louis
Thanks Meter: 82
 
More
Do you have htc sync driver installed?
The Following User Says Thank You to Valsorim For This Useful Post: [ View ] Gift Valsorim Ad-Free
19th February 2014, 01:45 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by numel007

Try again with ubuntu. Make sure to sudo su.

Sent from my EVO using Tapatalk

I have lubuntu installed on an xp netbook. I'll look it up and try, thanks.
19th February 2014, 01:56 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Valsorim

Do you have htc sync driver installed?


Yes. It's recognized until I reboot to bootloader. Two evenings on this!
19th February 2014, 02:49 PM |#6  
Magnum_Enforcer's Avatar
Retired Forum Moderator / Recognized Contributor
Thanks Meter: 3,467
 
More
Are you selecting the Fastboot option when you get to the bootloader?

Sent from my EVO LTE
The Following User Says Thank You to Magnum_Enforcer For This Useful Post: [ View ] Gift Magnum_Enforcer Ad-Free
19th February 2014, 04:10 PM |#7  
Captain_Throwback's Avatar
Retired Moderator / Recognized Developer / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 17,286
 
10
Donate to Me
More
Not using Windows 8.1 w/USB 2.0, are you? Because if so, you'll have to use a hacky workaround.
The Following User Says Thank You to Captain_Throwback For This Useful Post: [ View ]
19th February 2014, 04:23 PM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Captain_Throwback

Not using Windows 8.1 w/USB 2.0, are you? Because if so, you'll have to use a hacky workaround.

Ha, yes I was! So I tried other ports. Then tried XP net book, to no avail. Everything works fine on the rom, and I saw your post about re-unlocking. I've never been stumped before. May try a windows7 laptop tonight. Not too familiar with Ubuntu. Thanks.
19th February 2014, 11:23 PM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by numel007

Try again with ubuntu. Make sure to sudo su.

Sent from my EVO using Tapatalk

Just finished. Same message: <waiting for device>
19th February 2014, 11:24 PM |#10  
Captain_Throwback's Avatar
Retired Moderator / Recognized Developer / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 17,286
 
10
Donate to Me
More
I assume you tried a different cable already, right?
20th February 2014, 12:54 AM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Captain_Throwback

I assume you tried a different cable already, right?

Yessir. First used the replacement I bought, then the original. Only used the original trying Ubuntu. It must be something I'm missing. I really appreciate all the input.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes