Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bricked Xperia Z tablet

OP dempster

3rd February 2014, 08:14 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2013
Hey guys,

I've got the xperia z tablet (16gb wifi only)

and I had unlocked it, the other day I saw it finally got an OTA update, so I let it update.

apparently that was a bad idea?, I was stuck with the broken android symbol every time i attempted to start the tablet..

I tried the sony software, the recovery thing it has. That has only made things worse, now the tablet refuses to start whatsoever.

Can anyone point me in the right direction? I'd appreciate it very much.
5th February 2014, 03:31 PM   |  #2  
Member
Thanks Meter: 5
 
64 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by dempster

Hey guys,

I've got the xperia z tablet (16gb wifi only)

and I had unlocked it, the other day I saw it finally got an OTA update, so I let it update.

apparently that was a bad idea?, I was stuck with the broken android symbol every time i attempted to start the tablet..

I tried the sony software, the recovery thing it has. That has only made things worse, now the tablet refuses to start whatsoever.

Can anyone point me in the right direction? I'd appreciate it very much.

Tried to flash with fastboot an boot.img from CM or an other AOSP ROM, and then enter recovery...
5th February 2014, 06:54 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by zeus2602

Tried to flash with fastboot an boot.img from CM or an other AOSP ROM, and then enter recovery...

My tablet won't give me so much as an led indicator of it charging.
6th February 2014, 11:47 AM   |  #4  
Member
Thanks Meter: 5
 
64 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by dempster

My tablet won't give me so much as an led indicator of it charging.

If your not able to flash with fastboot (connect tablet over usb (push the boot button) an load an image file on the Tablet.

HARD-BRICK!!!
6th February 2014, 05:44 PM   |  #5  
Junior Member
Thanks Meter: 13
 
20 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by dempster

My tablet won't give me so much as an led indicator of it charging.

Yould could try and have a look at the following thread:
http://forum.xda-developers.com/show....php?t=1849170
7th February 2014, 08:30 AM   |  #6  
machmandp's Avatar
Senior Member
Flag The Ning Nang Nong (or Worcester)
Thanks Meter: 26
 
336 posts
Join Date:Joined: Aug 2006
More
Hi
I had the same issues when I flashed the wrong ROM. Nothing worked no power light or anything.

Now I can't remember exactly what I did but I started to press buttons and I'm sure that holing the power button and the vol up for a while made it start again and it displayed an error and then went into flash mode .

As I said I'm not sure which buttons I pressed but I know that I held them in for a while
7th February 2014, 11:22 AM   |  #7  
fkofilee's Avatar
Senior Member
Flag Crawley
Thanks Meter: 261
 
676 posts
Join Date:Joined: Aug 2010
More
Try using Flashtool... Im pretty sure you can rcover it by flashing a FTF file.
15th February 2014, 05:16 PM   |  #8  
Member
Thanks Meter: 5
 
64 posts
Join Date:Joined: Dec 2010
Z Ultra Z1 hardbrick
http://forum.xda-developers.com/show....php?t=2646405

So there is hope.
17th February 2014, 12:29 AM   |  #9  
Member
Flag Copenhagen
Thanks Meter: 9
 
50 posts
Join Date:Joined: Jul 2010
Donate to Me
More
I think I found the testpin. My sgp311 has started to blink after being dead since November, when I bricked it.

I don't have the device pack though.. Do you have any clue on how to find it? I think I just need the sgp311 SEMC package to resuscitate it now... Hopefully...

Sent from my Galaxy Nexus using Tapatalk 4
19th February 2014, 09:08 AM   |  #10  
Junior Member
Flag Johannesburg
Thanks Meter: 1
 
22 posts
Join Date:Joined: Mar 2010
More
get the stock ftf file and flash it using flashtools, I was in a bootloop and it worked

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes