FORUMS

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

[Q] Razr i One Mod lags & slow system

1 posts
Thanks Meter: 0
 
By johnseed2, Junior Member on 5th February 2014, 12:08 PM
Post Reply Subscribe to Thread Email Thread
Is anyone who is using the razr i - "one" mod, also experiencing lags and a really slow system?
the stock rom was a bit slow, too. so i thought i try out this mod, but it even got worse
did anyone try out the JellyAOSP Rom yet? Is it stable and fast ?
thanks!
 
 
7th February 2014, 01:39 PM |#2  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by johnseed2

Is anyone who is using the razr i - "one" mod, also experiencing lags and a really slow system?
the stock rom was a bit slow, too. so i thought i try out this mod, but it even got worse
did anyone try out the JellyAOSP Rom yet? Is it stable and fast ?
thanks!

I have been using that MOD for quite a time, first it was very laggy, then reinstalled it with full wipe (every wipe possible), and then it was OK. I recommend it, but just because there aren't many other alternatives (yet)
18th February 2014, 07:44 PM |#3  
Member
Thanks Meter: 11
 
More
I just installed 1.30 and I experience a little lag, especially in the dialer when swiping fom numpad and back. It's the blue 'call' bar that needs to load a bit.

---------- Post added at 08:44 PM ---------- Previous post was at 08:00 PM ----------

Oh and the contact are slow too
18th February 2014, 09:35 PM |#4  
Lucki_X's Avatar
Senior Member
Flag Poděbrady
Thanks Meter: 68
 
More
Quote:
Originally Posted by f3bruary

I just installed 1.30 and I experience a little lag, especially in the dialer when swiping fom numpad and back. It's the blue 'call' bar that needs to load a bit.

---------- Post added at 08:44 PM ---------- Previous post was at 08:00 PM ----------

Oh and the contact are slow too

I have installed 1.5 with last Omar Avelar's kernel. Really smooth and fast without lags.
18th February 2014, 10:27 PM |#5  
FourOne82's Avatar
Senior Member
Thanks Meter: 106
 
More
If u are experiencing lags u have one option, clean install. Some users reported this problem, i can't give any other solution. Its the same for Omar's Rom and JellyAOSP 1.5 - dirty flash is running for some users, some experiencing lags and other problems.
19th February 2014, 10:30 AM |#6  
Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by FourOne82

If u are experiencing lags u have one option, clean install. Some users reported this problem, i can't give any other solution. Its the same for Omar's Rom and JellyAOSP 1.5 - dirty flash is running for some users, some experiencing lags and other problems.

Your mod dosen't lag at all. works perfectly fine here.
clean install is the ONLY way to go when flashing a phone imo.
19th February 2014, 10:46 AM |#7  
FourOne82's Avatar
Senior Member
Thanks Meter: 106
 
More
^Yeah u are probably right, so for everyone who is experiencing lags:
  1. Download the latest *.zip file to your SD.
  2. Flash the Motorola JB 4.1.2 EU firmware via RSDlite.
  3. Make sure you have a custom recovery installed (I use CWM Recovery 6.0.1.9).
  4. Boot into your custom recovery of choice.
  5. Select "wipe data/factory reset" and confirm.
  6. Select install zip from external card, and choose the zip file.
  7. Hit Reboot.
U can probably skip part 2, but just to make sure your system partition is fine I recommend flashing the original firmware.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes