Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

problem with CWM and SpeedMod

OP AhmeD-Shifflin

19th February 2014, 12:10 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Feb 2014
hi everybody
first of all thank you guys for your amazing works
I've just got some questions
i've Ace Plus GT-S7500 only
and i read about the CWM 6.0.3.5 here in forum and i installed it using terminal emulator and it works
but now i'm trying to install speedmod 4.4.2 and i did the full wipe before installing .. but it didn't work
I asked some people one of them said that i have to install CWM 6.0.4.5 to install speedmod .. i searched through this forum and i found how to do it .. i did it exactly as they said it was just installing form CWM recovery bit it didn't work also
in the background there is a "dead android man" with a triangle and (!) inside ..
thanks god i could restore the 2.3.6 stock rom ...
can anubody help me please ??
and thanks
19th February 2014, 07:56 PM   |  #2  
ANDROID-000's Avatar
Senior Member
Thanks Meter: 59
 
495 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by AhmeD-Shifflin

hi everybody
first of all thank you guys for your amazing works
I've just got some questions
i've Ace Plus GT-S7500 only
and i read about the CWM 6.0.3.5 here in forum and i installed it using terminal emulator and it works
but now i'm trying to install speedmod 4.4.2 and i did the full wipe before installing .. but it didn't work
I asked some people one of them said that i have to install CWM 6.0.4.5 to install speedmod .. i searched through this forum and i found how to do it .. i did it exactly as they said it was just installing form CWM recovery bit it didn't work also
in the background there is a "dead android man" with a triangle and (!) inside ..
thanks god i could restore the 2.3.6 stock rom ...
can anubody help me please ??
and thanks

i use cwm 6.0.2.3 and just follow the installation guide in op and all will work except the bug in the list. just read the whole thread of speedmod and you will get an answer
20th February 2014, 04:53 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by ANDROID-000

i use cwm 6.0.2.3 and just follow the installation guide in op and all will work except the bug in the list. just read the whole thread of speedmod and you will get an answer

i did wipe cache,dalvik and factory reset .. and format system .. but it didn't work
also when i tried to flash the CWM 6.0.4.5 it didn't work too
is there another way than using odin ?
21st February 2014, 04:04 AM   |  #4  
trendchanger's Avatar
Senior Member
Flag mumbai
Thanks Meter: 27
 
212 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by AhmeD-Shifflin

i did wipe cache,dalvik and factory reset .. and format system .. but it didn't work
also when i tried to flash the CWM 6.0.4.5 it didn't work too
is there another way than using odin ?

u mea to say flashin different version of CWM also fails???
u tried flashing twrp?
personal experience i am on 6.0.4 everything is ok..
in Odin flash the cwm ...
21st February 2014, 10:35 AM   |  #5  
Androidoo's Avatar
Senior Member
Flag indore
Thanks Meter: 112
 
427 posts
Join Date:Joined: Aug 2013
More
i have flashed it with cwm 5.5 and no bugs other than listed in the thread of speedmod..!!
21st February 2014, 10:47 AM   |  #6  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Feb 2014
yeah i tried to flash another version of CWM but it didn't work ... Does it make sense i couldn't flash roms or CWM versions because i flash the CWM 6.0.3.5 using terminal emulator ? :\
and I didn't try to flash twrp but if i want to .. how could i overwrite cwm and replace with twrp ?
and if i tried to flash speedmod using odin it's gonna work right ?
but i prefer to stay away from odin because it's dangerous a little for me as a beginner
21st February 2014, 12:38 PM   |  #7  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Feb 2014
now i'm trying to install jelly plus rom http://forum.xda-developers.com/show....php?t=2649307
it was the same result it didn't work too
there is a guy said that some mobiles can not install roms directly from CWM .. he said that i should install it using odin .. is that true ?
please i need help guys
21st February 2014, 01:17 PM   |  #8  
Androidoo's Avatar
Senior Member
Flag indore
Thanks Meter: 112
 
427 posts
Join Date:Joined: Aug 2013
More
Thumbs up
just flash correct recovery through odin,any cwm version will work,listed in forums for our device,then just wipe data,cache,dalvik and flash the rom,i have done it about 10-20 times now,nothing has ever gone wrong..!!!
just follow the correct steps..!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes